Du bist nicht angemeldet.

>>> Herzlich Willkommen bei den W124-Freunden <<<
Du bist nicht angemeldet!
Sollte dies Dein erster Besuch bei uns sein, benutze bitte die Hilfe des Forums. Hier wird Dir die Bedienung ausführlich erklärt.
Um alle Funktionen des Forums uneingeschränkt nutzen zu können, mußt Du Dich Registrieren. Die Anmeldung ist unverbindlich und kostenlos!
Solltest Du bereits registiert sein, kannst Du Dich hier anmelden.
  • »david.ffm« ist männlich
  • »david.ffm« ist der Autor dieses Themas

Wohnort: 60388 - Frankfurt am Main

Fahrzeugtyp: W124 - E220

  • Nachricht senden

1

Mittwoch, 11. September 2019, 09:39

Unruhiger Leerlauf E220 (M111)

Guten Morgen!

ich habe seit knapp zwei Wochen ein E220 T-Modell von 1995. Das Auto stand zwei Jahre bei einem bekannten Schrauber auf dem Hof.

Beim Kauf hat er einen neuen LMM von Bosch sowie Batterie bekommen. Des Weiteren habe ich noch den Kraftstoffregler, da der alte wohl die Standzeit nicht überlegt hat, sowie den Schlauch der Kurbelgehäuseentlüftung getauscht.

Nun zur Problematik! Der Wagen läuft unruhig im Leerlauf. Wenn er kälter ist stärker und ein wenig besser als bald er Betriebstemperatur erreicht. Es sind keine starken Schwankungen im Drehzahlmesser zu erkennen, aber man bemerkt schon das Ruckeln des Motors wenn man an einer Ampel steht.

Beim Fahren nimmt er Gas gut an und der Verbrauch scheint auch nicht übermäßig. Ich kann es leider nicht vergleichen ob er jetzt mehr oder weniger Leistung hat, da dies mein erster W124 ist. Allerdings scheint das alles im Rahmen zu sein bei 150PS und so einem 1,5t Koloß!

Ich habe die Vermutung, dass nach dem Tausch des LMMs und neuer Batterie die Drosselklappen nicht neu angelernt wurden oder er irgendwo falsch Luft zieht.

Während meiner Recherche habe ich mehrere Meinungen gelesen, ob und wie man das selbst machen kann.

Ist es denn möglich nach längerer Abklemmung der Batterie die Drosselklappen neu anzulernen beim E220 (M111) und wie ist da die Abfolge?

Vielleicht kann da jemand Licht ins Dunkel bringen?

Grüße aus FFM! :)
David

TheLucKy

Mitglied

  • »TheLucKy« ist männlich

Wohnort: Meissen

Fahrzeugtyp: s124 - E220

  • Nachricht senden

2

Mittwoch, 11. September 2019, 14:21

Hallo und Glückwunsch zum ersten 124er.

Wenn du sagst, es sind keine starken Drehzahlschwankungen vorhanden, kannst du das "Ruckeln" noch näher beschreiben?
Ist es eher ein periodisches Vibrieren, was du hauptsächlich im Innenraum spürst?
Oder Schüttelt sich der Motor tatsächlich heftig, wenn du in den Motorraum schaust?

  • »Nikon-User« ist männlich

Wohnort: 8134 Adliswil - Schweiz

Fahrzeugtyp: W124 CE320

  • Nachricht senden

3

Mittwoch, 11. September 2019, 14:26

Ist es eher ein periodisches Vibrieren, was du hauptsächlich im Innenraum spürst?


Was wäre denn der Grund für dieses periodische vibrieren... ? Habe ich nämlich auch an der Ampel... bei N ist es weg...

Danke und Gruss
Andreas
Es heisst Lautsprecher und nicht Leisequietscher ;-)

Gruss
Andreas

TheLucKy

Mitglied

  • »TheLucKy« ist männlich

Wohnort: Meissen

Fahrzeugtyp: s124 - E220

  • Nachricht senden

4

Mittwoch, 11. September 2019, 14:43

Ist es eher ein periodisches Vibrieren, was du hauptsächlich im Innenraum spürst?


Was wäre denn der Grund für dieses periodische vibrieren... ? Habe ich nämlich auch an der Ampel... bei N ist es weg...

Danke und Gruss
Andreas
Die Ursache für das Vibrieren im Innenraum bei D an der Ampel (was sogar so stark war, dass die Innenverkleidungen aneinander gerieben und gequietscht haben) war bei mir hauptsächlich ein gegammelter MSD und ESD.
Nachdem ein Wechsel der Motorlager nicht den gewünschten Effekt gebracht hatte (obwohl die alten ein gutes Stück platter waren als die frischen), haben ein neuer MSD und ESD das elendige Vibrieren nahezu beseitigt und die Drehzahl wird nun auch stabiler gehalten.
Eine Restvibration spüre ich immer noch, aber das verbuche ich als Charakter eines alten Wagens.

  • »Nikon-User« ist männlich

Wohnort: 8134 Adliswil - Schweiz

Fahrzeugtyp: W124 CE320

  • Nachricht senden

5

Mittwoch, 11. September 2019, 14:54

Lustig...

Ich hätte auf alles mögliche "getippt", aber nicht auf die Auspuffanlage... Mein E320 hat nun erst 79tkm runter und der Auspuff sollte noch nicht fällig sein. Eher Motorlager und andere Gummies wegen Lager und der Hitze im Motorraum (incl. Kabelbaum irgendwann )
Es heisst Lautsprecher und nicht Leisequietscher ;-)

Gruss
Andreas

  • »david.ffm« ist männlich
  • »david.ffm« ist der Autor dieses Themas

Wohnort: 60388 - Frankfurt am Main

Fahrzeugtyp: W124 - E220

  • Nachricht senden

6

Mittwoch, 11. September 2019, 20:16


Hallo und Glückwunsch zum ersten 124er.

Wenn du sagst, es sind keine starken Drehzahlschwankungen vorhanden, kannst du das "Ruckeln" noch näher beschreiben?
Ist es eher ein periodisches Vibrieren, was du hauptsächlich im Innenraum spürst?
Oder Schüttelt sich der Motor tatsächlich heftig, wenn du in den Motorraum schaust?
Dankeschön! :)

Schwierig zu beschreiben. Wie gesagt die Drehzahl schwankt nicht im großen Maße. Allerdings spürt man, dass er etwas unrund läuft. Wenn ich in den Motorraum schaue, sieht man schon, dass er etwas zuckt. Aber auch hier würde ich nicht sagen, dass er sich heftig schüttelt.

  • »david.ffm« ist männlich
  • »david.ffm« ist der Autor dieses Themas

Wohnort: 60388 - Frankfurt am Main

Fahrzeugtyp: W124 - E220

  • Nachricht senden

7

Mittwoch, 11. September 2019, 20:20

Ist es eher ein periodisches Vibrieren, was du hauptsächlich im Innenraum spürst?


Was wäre denn der Grund für dieses periodische vibrieren... ? Habe ich nämlich auch an der Ampel... bei N ist es weg...

Danke und Gruss
Andreas
Die Ursache für das Vibrieren im Innenraum bei D an der Ampel (was sogar so stark war, dass die Innenverkleidungen aneinander gerieben und gequietscht haben) war bei mir hauptsächlich ein gegammelter MSD und ESD.
Nachdem ein Wechsel der Motorlager nicht den gewünschten Effekt gebracht hatte (obwohl die alten ein gutes Stück platter waren als die frischen), haben ein neuer MSD und ESD das elendige Vibrieren nahezu beseitigt und die Drehzahl wird nun auch stabiler gehalten.
Eine Restvibration spüre ich immer noch, aber das verbuche ich als Charakter eines alten Wagens.
Darauf hätte ich jetzt auch nicht getippt!

Aber vielleicht stelle ich ihn mal auf eine Bühne, habe tatäschlich schon paar mal beim offenen Fenster gedacht, dass es nach Abgasen riecht. ?(

TheLucKy

Mitglied

  • »TheLucKy« ist männlich

Wohnort: Meissen

Fahrzeugtyp: s124 - E220

  • Nachricht senden

8

Donnerstag, 12. September 2019, 11:11

Über einen Wechsel der Motorlager wäre auch nachzudenken, wenn da noch die ersten drin sind.
Und mal mit Bremsenreiniger absprühen, um auf Falschluft zu prüfen.
Abgasgeruch hatte ich mit der alten Auspuffanlage ebenfalls oft. Ist auch besser geworden. Allerdings habe ich zusätzlich auch den Kat gewechselt.

  • »david.ffm« ist männlich
  • »david.ffm« ist der Autor dieses Themas

Wohnort: 60388 - Frankfurt am Main

Fahrzeugtyp: W124 - E220

  • Nachricht senden

9

Donnerstag, 12. September 2019, 11:19

Über einen Wechsel der Motorlager wäre auch nachzudenken, wenn da noch die ersten drin sind.
Und mal mit Bremsenreiniger absprühen, um auf Falschluft zu prüfen.
Abgasgeruch hatte ich mit der alten Auspuffanlage ebenfalls oft. Ist auch besser geworden. Allerdings habe ich zusätzlich auch den Kat gewechselt.
Das werde ich mal checken! Allerdings merkt man, dass er sich sozusagen schüttelt. Heute morgen im kalten Zustand stärker und auf Betriebstemperatur weniger.

Versuche mal die Tage mit Bremsenreiniger alles zu checken.

Kann es sein, dass durch den Tausch der LMM das Steuergerät sich erst wieder anpassen muss, bzw. die Adaptionswerte zurücksetzen?

Wie ist das mit den Drosselklappen? Kann man die durch erneutes ab- und anklemmen der Batterie neu einstellen?

Ich habe da mehrere Meinungen zu gelesen von Zündung 90 Sekunden anlassen bis Zündung an und Gaspedal langsam durchdrücken und loslassen. Dann mehrere Meinungen, dass es beim E220 nicht geht nur 230E... Fragen über Fragen ?(

TheLucKy

Mitglied

  • »TheLucKy« ist männlich

Wohnort: Meissen

Fahrzeugtyp: s124 - E220

  • Nachricht senden

10

Donnerstag, 12. September 2019, 11:40

Dazu kann ich dir nur sagen, dass ich auch nicht dran glaube, dass nach LMM Tausch überhaupt irgendwas beim M111 eingestellt/angelernt werden muss.
Aber ich habe da auch keine Ahnung von, ist nur mein Gefühl, sag ich mal. Vielleicht weiß der Nutzer @koesek mehr. Er hat auch einen M111 und weiß weit mehr über die Kisten als ich.

Was nicht viel kostet:
- mal den Ansauglufttemp.sensor mit Bremsenreiniger säubern.
- den Schlauch der Kurbelgehäuseentlüftung checken, ob der schon Hartplaste geworden ist


PS:

Ich gehe davon aus, der Wagen hat auch schon vor deinem Kauf und LMM-Tausch gezuckelt und vibriert.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »TheLucKy« (12. September 2019, 11:44)


  • »david.ffm« ist männlich
  • »david.ffm« ist der Autor dieses Themas

Wohnort: 60388 - Frankfurt am Main

Fahrzeugtyp: W124 - E220

  • Nachricht senden

11

Donnerstag, 12. September 2019, 11:55


Dazu kann ich dir nur sagen, dass ich auch nicht dran glaube, dass nach LMM Tausch überhaupt irgendwas beim M111 eingestellt/angelernt werden muss.
Aber ich habe da auch keine Ahnung von, ist nur mein Gefühl, sag ich mal. Vielleicht weiß der Nutzer @koesek mehr. Er hat auch einen M111 und weiß weit mehr über die Kisten als ich.

Was nicht viel kostet:
- mal den Ansauglufttemp.sensor mit Bremsenreiniger säubern.
- den Schlauch der Kurbelgehäuseentlüftung checken, ob der schon Hartplaste geworden ist


PS:

Ich gehe davon aus, der Wagen hat auch schon vor deinem Kauf und LMM-Tausch gezuckelt und vibriert.
Den Sensor schaue ich mir dann mal an! Danke! :)



Der Schlauch der Kurbelgehäuseentlüftung wurde die Tage gegen einen Neuen getauscht! Der alte war am Ausgang des Kurbelgehäuses abgerissen und vom Vorbesitzer mit Ducktape geflickt. :cursing:


Ich befürchte es auch, aber würde dem trotzden gerne auf den Grund gehen. :)

AndyR

Foren süchtig

  • »AndyR« ist männlich

Wohnort: Kreis Landsberg am Lech

Fahrzeugtyp: E220 Cabrio und E200 T

  • Nachricht senden

12

Donnerstag, 12. September 2019, 12:12

Hallo David,

nach meinem Wissenstand kommen beim M111 auch noch die folgenden Punkte in Frage:
  • Teillastenltüftung (Schläuche unterhalb des Ansaugkrümmers)
  • verschmutzte Drosselklappe (kann man reinigen)
  • Kabelbaum (Motorkabelbaum / Drosselklappe)
  • ÜSR

Kannst ja die obigen Suchbegriffe nutzen, um die entsprechenden Themen im Forum zu finden und anschließend die einzelnen Bauteile zu prüfen. Eventuell auch erstmal den Fehlerspeicher ausblinken - vielleicht steht ja tatsächlich was drin.

Viel Erfolg

Andy
Ich habe kein altes Auto, ich habe einen Klassiker!

fritten-pete

Moderator

  • »fritten-pete« ist männlich

Wohnort: DON

Fahrzeugtyp: 500E, 300TD, MB trac 1100 turbo

  • Nachricht senden

13

Donnerstag, 12. September 2019, 14:19

Servus,


theoretisch gehört nach dem erneuern des LMM natürlich die Gemischadaptionswerte
zurückgesetzt. Das hat der M111 dem M102 voraus an Technik der Einspritzanlage.

Praktisch sollte sich das System selbst wieder adaptieren, es sollte damit halt ein bisschen gefahren werden.



Gruß Peter


KE-Überprüfungen, Motordiagnosen, Reparaturen, M119 Komplettüberholung

  • »david.ffm« ist männlich
  • »david.ffm« ist der Autor dieses Themas

Wohnort: 60388 - Frankfurt am Main

Fahrzeugtyp: W124 - E220

  • Nachricht senden

14

Donnerstag, 12. September 2019, 14:27

Servus,


theoretisch gehört nach dem erneuern des LMM natürlich die Gemischadaptionswerte
zurückgesetzt. Das hat der M111 dem M102 voraus an Technik der Einspritzanlage.

Praktisch sollte sich das System selbst wieder adaptieren, es sollte damit halt ein bisschen gefahren werden.



Gruß Peter

Danke für die Antwort Peter!
Wie schnell kann man erwarten, dass sich das System wieder adaptiert?

Ich bin seit des Tauschs des LMMs etwa 600Km gefahren (Stadt, Landstraße sowie Autobahn).

Gruß
David

fritten-pete

Moderator

  • »fritten-pete« ist männlich

Wohnort: DON

Fahrzeugtyp: 500E, 300TD, MB trac 1100 turbo

  • Nachricht senden

15

Donnerstag, 12. September 2019, 15:01

Servus David,


dann ist das schon längst geschehen, vorausgesetzt dass der LMM die Ursache
für dein Problem war.
Wenn irgendein anderes Problem vorliegt wie Falschluft, zu hoher Kraftstoffdruck usw. dann funktioniert
ja die Adaption nicht, weil keine Lambdaregelung mehr vorhanden ist (ist kompliziert die Geschichte, mal stark vereinfacht gesagt)


Gruß Peter


KE-Überprüfungen, Motordiagnosen, Reparaturen, M119 Komplettüberholung

Social Bookmarks

Counter:

Besucher heute: 26 740 | Besucher gestern: 24 797 | Besucher Tagesrekord: 136 955 | Besucher gesamt: 47 899 973
Gezählt seit: 1. November 2010, 18:37

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link
www.w124-freunde.com ...das Mercedes-Benz Forum rund um den W124


Benutzername: Kennwort:

Registrieren Kennwort vergessen?