Du bist nicht angemeldet.

>>> Herzlich Willkommen bei den W124-Freunden <<<
Du bist nicht angemeldet!
Sollte dies Dein erster Besuch bei uns sein, benutze bitte die Hilfe des Forums. Hier wird Dir die Bedienung ausführlich erklärt.
Um alle Funktionen des Forums uneingeschränkt nutzen zu können, mußt Du Dich Registrieren. Die Anmeldung ist unverbindlich und kostenlos!
Solltest Du bereits registiert sein, kannst Du Dich hier anmelden.

1

Mittwoch, 10. Oktober 2018, 16:23

Kabelbaum Zündspulen E200 M111

Hallo Schrauberkollegen,

als ich bei meinem E200 am Wochenende den Kabelbaum der Zündspulen erneuern wollte bin ich über ein kleines Problem gestolpert.
Der Kabelbaum war sowas von amateurhaft repariert worden, dass sich mir die Nackenhaare aufgestellt haben. Nicht nur das einfache nicht isolierte Drähte eingesetzt wurden auch die Verkabelung entsprach nicht dem originalen Schaltplan. Zwei der Kabel waren sogar einfach abgekniffen worden.

(Siehe Bild)

Bevor ich also meinen Kabelbaum so umbaue, dass er wieder dem Original entspricht, wollte ich mal lieber nachfragen ob diese "Version" der Verkabelung schon mal jemandem untergekommen ist bzw. ob mir jemand sagen kann was sich die Person dabei gedacht hat oder ob ich jetzt was übersehe.
»Flugzeugfummler« hat folgendes Bild angehängt:
  • Kabelbaum.JPG

AK79

Foren Star

  • »AK79« ist männlich

Wohnort: Hamburg

Fahrzeugtyp: S204

  • Nachricht senden

2

Mittwoch, 10. Oktober 2018, 16:26

kann nacher mal schauen - ich hab noch einen neuen da liegen. Ist übrigens für 20 Euro abzugeben ;)

mfg
Arne
Kann Spuren von Senf enthalten

sterni

Moderator

  • »sterni« ist männlich

Wohnort: 86156 Augsburg

Fahrzeugtyp: W124 220CE; Mercedes Vito W638; Golf 4 Cabrio MK4

  • Nachricht senden

3

Donnerstag, 11. Oktober 2018, 07:44

Passt der auch auf einen E220 M111?

Wenn ja würde ich den neuen Kabelbaum für 20 Euro nehmen.

mallnoch

Super User

  • »mallnoch« ist männlich

Wohnort: 28329 - Bremen

Fahrzeugtyp: W124 - 300E in Farbe 122, S124 - 230TE in Farbe 122, C124 - 300 in Farbe 735, W124 - 280E in Farbe 199, S124 - 230TE in Farbe 172

  • Nachricht senden

4

Donnerstag, 11. Oktober 2018, 08:28

Die Spule für 2/3 bekommt doch kein Plus.
Die bekommt nur 2 mal Masse, wie soll da was funktionieren ?

Und dann ist sie auch noch an 1/4 an der Masse mit angeklemmt.
Zum Glück gibt es so keinen Kurzschluss.
W124 Fan, Standort Bremen
Anleitungen ohne Gewähr.

fritten-pete

Moderator

  • »fritten-pete« ist männlich

Wohnort: DON

Fahrzeugtyp: 500E, 300TD, MB trac 1400 turbo

  • Nachricht senden

5

Donnerstag, 11. Oktober 2018, 11:16

Servus,

mal abgesehen dass die Verkabelung vollkommener Blödsinn ist,
ist der untenstehende Text dasselbe:


Die Spule für 2/3 bekommt doch kein Plus.
Die bekommt nur 2 mal Masse, wie soll da was funktionieren ?

Und dann ist sie auch noch an 1/4 an der Masse mit angeklemmt.
Zum Glück gibt es so keinen Kurzschluss.


zur Aufklärung:

Zündspule 1/4 bekommt Klemme 15 und die KLemme 1 geht zu PIN 3 vom Stecker.
Die Leistungsendstufen schalten nur kurzzeitig Masse für ein paar Milisekunden.
In diesem Moment hat die Zündspule 2/3 auch keine Spannungsversorgung.

In der restlichen Zeit hat die Zündspule 2/3 genauso eine Spannungsversorgung über die Zündspule 1/4.
(halt über KLemme 1 der Zündspule 2/3).

Wenn die Zündspule 2/3 am Anschluss Klemme 15 auf Masse geschaltet wird von der Endstufe fließt STrom durch die
Primärwicklung Zündspule 1/4 und dann durch die Primärwicklung 2/3.
Ergibt halt dann weniger Stromfluss, aber kann ausreichend sein für den Zündfunken.


Es gibt Hersteller wie Renault, die haben zwei Spulen in Reihe geschaltet.


Von dem her, besser vorher malnoch informieren wie das mit der Elektrik ist....



Gruß Peter


BIETE DIFFERENTIALE NEU, verschiedene Übersetzungen,

sterni

Moderator

  • »sterni« ist männlich

Wohnort: 86156 Augsburg

Fahrzeugtyp: W124 220CE; Mercedes Vito W638; Golf 4 Cabrio MK4

  • Nachricht senden

6

Donnerstag, 11. Oktober 2018, 11:41

:thumbsup: :thumbsup: :thumbsup:

mallnoch

Super User

  • »mallnoch« ist männlich

Wohnort: 28329 - Bremen

Fahrzeugtyp: W124 - 300E in Farbe 122, S124 - 230TE in Farbe 122, C124 - 300 in Farbe 735, W124 - 280E in Farbe 199, S124 - 230TE in Farbe 172

  • Nachricht senden

7

Donnerstag, 11. Oktober 2018, 11:46

ach egal, gegen 2 Moderatoren muss ich nicht versuchen zu schreiben.
W124 Fan, Standort Bremen
Anleitungen ohne Gewähr.

AK79

Foren Star

  • »AK79« ist männlich

Wohnort: Hamburg

Fahrzeugtyp: S204

  • Nachricht senden

8

Donnerstag, 11. Oktober 2018, 12:13

was willst Du da auch schreiben, das eine ist paralell, das andere in Reihe. Haste dich halt vertan, kommt vor.


mfg
Arne
Kann Spuren von Senf enthalten

mallnoch

Super User

  • »mallnoch« ist männlich

Wohnort: 28329 - Bremen

Fahrzeugtyp: W124 - 300E in Farbe 122, S124 - 230TE in Farbe 122, C124 - 300 in Farbe 735, W124 - 280E in Farbe 199, S124 - 230TE in Farbe 172

  • Nachricht senden

9

Donnerstag, 11. Oktober 2018, 12:24

Reihe ja ist es, wenn man vergisst das an dem Pin ja ein Signal ankommt.
Wäre die Reihe durch den Pin nicht verbunden würde ich das als reale Reihenschaltung anerkennen.

Aber da an dem X26/24 je ein Signal pro Zündspule ankommen soll ist es für mich keine Reihenschaltung sondern einfach nur falsch und um Glück so falsch das kein Kurzschluss verursacht.
2 Zylinder sind auch nicht gelaufen weil die Zündspule kein "+" bekommt.
W124 Fan, Standort Bremen
Anleitungen ohne Gewähr.

AK79

Foren Star

  • »AK79« ist männlich

Wohnort: Hamburg

Fahrzeugtyp: S204

  • Nachricht senden

10

Donnerstag, 11. Oktober 2018, 12:43

Wieso "Signal", wo ist da ein Signal ?

Die Spulen werden angesteuert in dem das Steuergerät die Pins an X26/24 auf Masse schaltet. Pin 3 für Spule 1 und Pin 1 für Spule 2. Der einzige Unterschied ist das Spule 2 über Spule 1 mitversorgt wird anstatt eine direkte Leitung zu X12/3 zu haben. Um das was Peter schrieb noch mal mit anderen Worten zu sagen.

Davon das der Motor nicht läuft hat der TE jedenfalls nichts erzählt.

mfg
Arne
Kann Spuren von Senf enthalten

fritten-pete

Moderator

  • »fritten-pete« ist männlich

Wohnort: DON

Fahrzeugtyp: 500E, 300TD, MB trac 1400 turbo

  • Nachricht senden

11

Donnerstag, 11. Oktober 2018, 13:01

Servus,

Aber da an dem X26/24 je ein Signal pro Zündspule ankommen soll ist es für mich keine Reihenschaltung sondern einfach nur falsch und um Glück so falsch das kein Kurzschluss verursacht.
2 Zylinder sind auch nicht gelaufen weil die Zündspule kein "+" bekommt.


bitte höre auf so einen Blödsinn zu verzapfen.
Ein kleines bisschen Ahnung habe ich von KFZ-Elektrik, das darfst du mir glauben.

Genau diese Art der Zündspulenverschaltung hat auch ein Renault bei EFS.

Erklärt habe ich es oben, woher die Spannung kommt. Wenn du mir geistig nicht
folgen kannst, dann ist das auch weiter ned tragisch, schließlich hast du das auch nie gelernt sondern von Wikipedia und CO angelesen.

Man muss auch nicht alles wissen und kann es auch ned, aber fachlich korrektes als Blödsinn abzutun, entlarvt einen Unwissenden.

In dem Sinne, mal noch bisschen drüber nachdenken und dann schreiben ;)



Gruß Peter


BIETE DIFFERENTIALE NEU, verschiedene Übersetzungen,

mallnoch

Super User

  • »mallnoch« ist männlich

Wohnort: 28329 - Bremen

Fahrzeugtyp: W124 - 300E in Farbe 122, S124 - 230TE in Farbe 122, C124 - 300 in Farbe 735, W124 - 280E in Farbe 199, S124 - 230TE in Farbe 172

  • Nachricht senden

12

Donnerstag, 11. Oktober 2018, 13:24

Naja,

dann muss der Motor ja laufen und der TE hat keine Probleme.
Dann ist Pin 3 bei X26/24 also nur eine Verbindungsstelle zweier Kabel für die Zündspulen.
Hätte man ja auch im Kabelbaum verbinden können und bräuchte nicht diesen Pin. Unötige Materialverwendung.

Komisch das Mercedes das an den Pin gepackt hat und komisch das da auf der anderen Seite für diesen Pin auch was sitzt.

Also die Kernaussage von Peter:

es funktioniert, der TE kann das Kabel wieder einbauen.
Der Mercedesschaltplan kann ignoriert werden.
W124 Fan, Standort Bremen
Anleitungen ohne Gewähr.

fritten-pete

Moderator

  • »fritten-pete« ist männlich

Wohnort: DON

Fahrzeugtyp: 500E, 300TD, MB trac 1400 turbo

  • Nachricht senden

13

Donnerstag, 11. Oktober 2018, 13:31

Hallo Malnoch

Also die Kernaussage von Peter:

es funktioniert, der TE kann das Kabel wieder einbauen.
Der Mercedesschaltplan kann ignoriert werden.


willst du es nicht kapieren oder kannst du es nicht kapieren?
Bist du überfordert mit dem Textveständnis?


Wo steht denn bitte geschrieben dass diese Art der Verschaltung sinnvoll ist und so beibehalten werden kann?

Bitte zitieren.

Ich zitiere mich selbst

mal abgesehen dass die Verkabelung vollkommener Blödsinn ist,
ist der untenstehende Text dasselbe:


klingelt es jetzt bei dir?

Ich bin auf deine Argumentationsweise eingegangen, dass dies unmöglich funktioniert und die Zündspule ja nirgendwo
plus herbekommt.

Und genau das ist absoluter Blödsinn...



Gruß Peter


BIETE DIFFERENTIALE NEU, verschiedene Übersetzungen,

mallnoch

Super User

  • »mallnoch« ist männlich

Wohnort: 28329 - Bremen

Fahrzeugtyp: W124 - 300E in Farbe 122, S124 - 230TE in Farbe 122, C124 - 300 in Farbe 735, W124 - 280E in Farbe 199, S124 - 230TE in Farbe 172

  • Nachricht senden

14

Donnerstag, 11. Oktober 2018, 13:34

Naja es geht hier um den m111

und wenn das da so richtig ist nach Peters Aussage.

Wenn Da Plus durch Pin3 von X26/24 geht, wieso gibt es dann kein Kurzschluss wenn das STG aus Masse schaltet.

Entweder es funktioniert am M111 oder nicht.

Peter funktioniert dieses Kabel am m111 nun oder nicht ?
W124 Fan, Standort Bremen
Anleitungen ohne Gewähr.

AK79

Foren Star

  • »AK79« ist männlich

Wohnort: Hamburg

Fahrzeugtyp: S204

  • Nachricht senden

15

Donnerstag, 11. Oktober 2018, 13:37

Dann ist Pin 3 bei X26/24 also nur eine Verbindungsstelle zweier Kabel für die Zündspulen.


nein, das ist die Verbindung zum MKB und von da zum Steuergerät. Wenn man das wegläßt wie Du vorschlägst hat man keine Zündung mehr.

Wenn Da Plus durch Pin3 von X26/24 geht, wieso gibt es dann kein Kurzschluss wenn das STG aus Masse schaltet.


Weil die ganze Konstruktion dafür da ist abwechselnd zwei Stromkreise zu schliessen. Entweder über Pin 1 oder über Pin 3. Dem Steuergerät ist es egal wo die Spannung herkommt, es schaltet nur. Von Kurschluss kann auch keine Rede sein weil immer ein Verbraucher im Stromkreis ist.

mfg
Arne
Kann Spuren von Senf enthalten

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »AK79« (11. Oktober 2018, 13:43)


Social Bookmarks

Counter:

Besucher heute: 35 985 | Besucher gestern: 50 520 | Besucher Tagesrekord: 76 740 | Besucher gesamt: 38 679 663
Gezählt seit: 1. November 2010, 18:37

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link
www.w124-freunde.com ...das Mercedes-Benz Forum rund um den W124


Benutzername: Kennwort:

Registrieren Kennwort vergessen?