Du bist nicht angemeldet.

>>> Herzlich Willkommen bei den W124-Freunden <<<
Du bist nicht angemeldet!
Sollte dies Dein erster Besuch bei uns sein, benutze bitte die Hilfe des Forums. Hier wird Dir die Bedienung ausführlich erklärt.
Um alle Funktionen des Forums uneingeschränkt nutzen zu können, mußt Du Dich Registrieren. Die Anmeldung ist unverbindlich und kostenlos!
Solltest Du bereits registiert sein, kannst Du Dich hier anmelden.

Mathes

Newbie

  • »Mathes« ist männlich
  • »Mathes« ist der Autor dieses Themas

Wohnort: Bad Malente

Fahrzeugtyp: R129

  • Nachricht senden

1

Mittwoch, 8. August 2018, 11:23

Bremsenquietschen

Moin Moin aus dem Norden
nachdem ich staubfreie Bremsklötze v+h eingebaut habe quietscht die Bremse stark beim abbremsen nach Rückwärtsfahrt. Was mir aufgefallen ist,hinter den vorderen Bremsbelägen liegen Blechplatten,hinter den hinteren nicht.
VG. Mathias

afu

Foren Experte

  • »afu« ist männlich

Wohnort: Heilbronn

Fahrzeugtyp: W124 230CE, E320 C

  • Nachricht senden

2

Mittwoch, 8. August 2018, 17:47

Moin,

das gleiche Problem habe ich auch. Quietscht beim Bremsen "Rückwärts" X( grausam. Muß wohl an den Klötzen liegen. Die ganze Mimik habe ich schon doppelt kontrolliert, mit Alupaste satt wieder eingebaut, keine Besserung.
Viele Grüße

Afu

Auf dem Baum das sitzt ein Specht, der Baum ist hoch, dem Specht ist schlecht.

AK79

Foren Star

  • »AK79« ist männlich

Wohnort: Hamburg

Fahrzeugtyp: S204

  • Nachricht senden

3

Mittwoch, 8. August 2018, 17:53

dasselbe hier, ist schon ein running-gag in der Nachbarschaft.

Zwei Nachbesserungsversuche der Werkstatt welche die Bremsen gemacht hat waren erfolglos.

Beläge und Scheiben von Textar. Ich hoffe drauf das es beim nächsten Wechsel verschwindet.

mfg
Arne
Kann Spuren von Senf enthalten

afu

Foren Experte

  • »afu« ist männlich

Wohnort: Heilbronn

Fahrzeugtyp: W124 230CE, E320 C

  • Nachricht senden

4

Mittwoch, 8. August 2018, 18:10

Moin,

alles ATE, hinten Ceramic.
Viele Grüße

Afu

Auf dem Baum das sitzt ein Specht, der Baum ist hoch, dem Specht ist schlecht.

200_TE

Super Spammer

  • »200_TE« ist männlich

Fahrzeugtyp: 200TE Mopf1

  • Nachricht senden

5

Donnerstag, 9. August 2018, 09:19

Hatte ich vor einem Jahr auch, nachdem die Bremsen (ATE) hinten komplett erneuert wurden. Das Quietschen ging nach ein paar Wochen von selbst weg.

Manuel

mallnoch

Super User

  • »mallnoch« ist männlich

Wohnort: 28329 - Bremen

Fahrzeugtyp: Limo 300E in Farbe 122, 230TE (Upgrade 300TE)in Farbe 122, Coupe 300E in Farbe 735, 280TE in Farbe 199, 230TE in Farbe 172

  • Nachricht senden

6

Donnerstag, 9. August 2018, 11:52

ATE Ceramic Klötzer

Die Kanten der Bremsklötze "brecht" ihr aber vor Einbau?
Ich nehme ne Feile und feile die Kanten etwas Rund.

ATE Ceraic nur auf einer Achse empfehle ich nicht.

Ich habe die ATE Ceramic wieder raus geworfen.

Ich hatte die ATE Ceramic nur vorne drin, auf dem 230TE und in der 300E Limo.

Kalt mal stark bremsen, brachte ein Bremsrubbeln und vergrößerte den Bremsweg durch das Rubbeln.
Meine Alus hinten waren so schnell und stark verdreckt wie vorher die Alus vorne mit Standard Klötzer.
Ich hatte hinten einen enormen Bremsklotzverschleiß und musste auch gefühlt stärker aus das Bremspedal treten.

ATE Ceramic Klötzer haben ein anderes und geringeres Bremsverhalten.
Ebenso leiten sie nicht so gut die Wärmeenergie vom Bremsen ab.
Das führt zu "Schmelzstellen" auf den Bremsscheiben.
Sportliches Autobahnfahren mit Bremsen und Beschleunigen ist nicht so gut für die Bremsscheiben mit Ceramic Klötzern.

Darum gibt es ATE Ceramic Klötzer nur für 124er bis 200PS
Wurde auch mal bei Motortalk thematisiert.

ATE Ceramic ist für Sonntagsfahrer und Showcars gedacht wo die ALus nicht schmutzig werden sollen.
Aber man sollte sie auf beiden Achsen drauf haben.
Das ist meine Empfehlung, ist nicht Teil der ABE / Zulassung.

320, 300-24V und V8 sind keine Ceramic Klötzer verfügbar.

Schöne Grüße,
Marcel
W124 Fan, Standort Bremen
Anleitungen ohne Gewähr.

afu

Foren Experte

  • »afu« ist männlich

Wohnort: Heilbronn

Fahrzeugtyp: W124 230CE, E320 C

  • Nachricht senden

7

Donnerstag, 9. August 2018, 20:30

Moin,

stimmt so nicht ganz,

ATE Ceramik ist für die 320 nur für hinten! zugelassen.
Für die VA gibt es keine oder gab es damals zumindest nicht...
Auf der HA merkt man keine Verschlechterung des Bremsverhaltens, zumindest ich nicht. Ok. über 200 geht er nur noch äußerst selten. Es gibt eh kaum noch eine Piste hier in der Nähe wo er mal laufen kann.

Und ich habe noch gelernt das bei allen Belägen vor der Montage die Kanten zu brechen sind.
Als Fan der Fraktion Warm fahren und Kalt fahren komme ich eher nicht in die Verlegenheit kalt voll in die Eisen zu steigen.
Der 320 dankt es...
Der Unterschied des Verschmutzungsgrad auf den Felgen ist krass, wenn ich für vorn auch Ceramik bekommen hätte, sofort...

Egal, beim nächsten Wechsel kommt auch wieder Normal.. Wenn ich das noch erlebe.. :D
Viele Grüße

Afu

Auf dem Baum das sitzt ein Specht, der Baum ist hoch, dem Specht ist schlecht.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »afu« (9. August 2018, 20:56)


fritten-pete

Moderator

  • »fritten-pete« ist männlich

Wohnort: DON

Fahrzeugtyp: 500E, 300TD, MB trac 1100 turbo

  • Nachricht senden

8

Freitag, 10. August 2018, 08:11

Servus,


allgemein hatte ich schon öfter bei W124 MOPF (je nach Motorisierung) bzw. auch neuere
Sterne, dass Zubehörbremsklötze zum quitschen neigen.

Komischerweise ist das mit der "Sternware" noch nie so gewesen.

Kanten brechen kann man machen, schafft aber nicht immer Abhilfe. Demnach oftmals vergeudete Zeit.
(zumal der Belag eh irgendwann soweit abgenutzt ist, dass es diese Kante nimmer gibt...).

Bremsen richtig einbremsen ist ein weitaus wichtigerer Punkt.



Gruß Peter


KE-Überprüfungen, Motordiagnosen, Reparaturen, M119 Komplettüberholung

mallnoch

Super User

  • »mallnoch« ist männlich

Wohnort: 28329 - Bremen

Fahrzeugtyp: Limo 300E in Farbe 122, 230TE (Upgrade 300TE)in Farbe 122, Coupe 300E in Farbe 735, 280TE in Farbe 199, 230TE in Farbe 172

  • Nachricht senden

9

Freitag, 10. August 2018, 10:18

Hi Peter,

wie geht das denn mit den Bremsen richtig einbremsen?

Ich hab das noch nie gemacht, aber man lernt ja nie aus.

Schöne Grüße,
Marcel
W124 Fan, Standort Bremen
Anleitungen ohne Gewähr.

Mathes

Newbie

  • »Mathes« ist männlich
  • »Mathes« ist der Autor dieses Themas

Wohnort: Bad Malente

Fahrzeugtyp: R129

  • Nachricht senden

10

Samstag, 11. August 2018, 15:03

Moin Moin aus dem Norden
hab einen Tipp aus dem Nachbarforum bekommen. Bremsbelagklebefolie für die Belagrückseiten von ATE. Klebt doppelseitig und soll quietschen und klappern verhindern. Werde ich die Tage einbauen und dann berichten.
VG. Mathias

Tücki

Newbie

  • »Tücki« ist männlich

Wohnort: 42477 Radevormwald

Fahrzeugtyp: W124 300 CE

  • Nachricht senden

11

Samstag, 18. Mai 2019, 18:13

Hallo zusammen
Ich habe auch das Problem das meine hinteren Bremsen quatschen wie Sau nach dem wechseln.
Kanten brechen und Paste hat nicht geholfen.
Was ist denn aus der doppelseitigen antiquitsch Folie geworden, hat der Einbau was gebracht?
Wenn ja kannst du mal schreiben wie die Dinger heißen und so ich die bekommen kann.
Andere gute Tips sind natürlich auch willkommen.
Das gequitsche geht mir ganz schön auf den Wecker! :cursing:
Schönen Gruß

Tücki

Mathes

Newbie

  • »Mathes« ist männlich
  • »Mathes« ist der Autor dieses Themas

Wohnort: Bad Malente

Fahrzeugtyp: R129

  • Nachricht senden

12

Samstag, 18. Mai 2019, 19:35

Moin Moin aus dem Norden,
ich hatte seinerzeit Antiquietschfolie von ATE von hinten aufgeklebt und Ruhe war.
https://www.teilando.de/?webiscoparams=Y…oaAmIKEALw_wcB#
VG. Mathias

Tücki

Newbie

  • »Tücki« ist männlich

Wohnort: 42477 Radevormwald

Fahrzeugtyp: W124 300 CE

  • Nachricht senden

13

Montag, 20. Mai 2019, 09:18

Moin zurück in den Norden!

Danke für den Link zu den Folien.

Werde ich bestellen und einbauen und dann hoffen das Ruhe ist! :thumbsup:



Schönen Gruß aus dem "Süden" ;)

Tücki

Newbie

  • »Tücki« ist männlich

Wohnort: 42477 Radevormwald

Fahrzeugtyp: W124 300 CE

  • Nachricht senden

14

Montag, 27. Mai 2019, 12:32

So, da bin ich wieder!



Ich habe jetzt die Antiqutschfolie von ATE montiert. Leider hat das mal garnix gebracht! :cursing:

Es quitscht immer noch als würde ein ICE in den Bahnhof einfahren.

Und das meine ich ernst! Es ist nicht nur so ein leichtes quitschen beim anbremsen, sondern es ist richtig laut und wird auch lauter je fester man bremst.



So kann das natürlich nicht bleiben und ich hoffe irgend jemand hier hat noch einen guten Tipp.

Gibt es evtl. gute Erfahrungen mit anderen Bremsbelägen als die von ATE? Vieleicht neigen ja andere weniger zum quitschen. Oder kann es auch an den Bremsscheiben liegen?

Dagegen spricht allerdings das es erst quitscht seit die neuen Beläge drauf sind.



Ich bin für Tipps dankbar! :help:



Schönen Gruß

Tücki

sterni

Moderator

  • »sterni« ist männlich

Wohnort: 86156 Augsburg

Fahrzeugtyp: W124 220CE; Mercedes Vito W638; Golf 4 Cabrio MK4; Piaggio Sfera NSL 50

  • Nachricht senden

15

Montag, 27. Mai 2019, 15:57

Ich würde mal andere Beläge von zb. Brembo probieren, die haben zumindest bei mir noch nie gequietscht.

Ähnliche Themen

Social Bookmarks

Counter:

Besucher heute: 7 337 | Besucher gestern: 15 798 | Besucher Tagesrekord: 136 955 | Besucher gesamt: 46 441 846
Gezählt seit: 1. November 2010, 18:37

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link
www.w124-freunde.com ...das Mercedes-Benz Forum rund um den W124


Benutzername: Kennwort:

Registrieren Kennwort vergessen?