Du bist nicht angemeldet.

>>> Herzlich Willkommen bei den W124-Freunden <<<
Du bist nicht angemeldet!
Sollte dies Dein erster Besuch bei uns sein, benutze bitte die Hilfe des Forums. Hier wird Dir die Bedienung ausführlich erklärt.
Um alle Funktionen des Forums uneingeschränkt nutzen zu können, mußt Du Dich Registrieren. Die Anmeldung ist unverbindlich und kostenlos!
Solltest Du bereits registiert sein, kannst Du Dich hier anmelden.

malaguti

Newbie

  • »malaguti« ist männlich
  • »malaguti« ist der Autor dieses Themas

Wohnort: Gelsenkirchen

Fahrzeugtyp: w124 e220

  • Nachricht senden

1

Dienstag, 9. Januar 2018, 21:03

Das leidige Thema M111 Motor ruckeln!

Guten Abend zusammen!

Ich habe einiges durch dieses Forum dazugelernt! Aufjedenfall Theoretisch! Ich bin selbst eine kleine Katastrophe in Sachen Auto Schrauben,

daher lasse ich einiges am Fahrzeug durch Werkstätten erledigen, leider bin ich noch nicht bei einer Werkstatt Seßhaft geworden, welche sich mit dem w124 gut auskennt.



Nun zu meinem Problem :

Leicht Unruhiger Leerlauf und deutliches Ruckeln im Untertourigen Bereich.

Da ich mich recht gut eingelesen habe in der Suchfunktion :hihi: wurde folgendes getauscht

Motorkabelbaum von Kurth Classic plus Leitungssatz Zuendspulen

neue Kerzen, neue Zuendkabel und neue Zuendspulen!!

Hatte wirklich gehofft das es eines der Bauteile war, leider nicht! ich bin etwas verzweifelt und nach knapp 1000 Euro Investitionen, hab ich auch ein wenig die Nase voll.

Nun geht er am Donnerstag in die Werkstatt..... Problem ist das es keine w124 Profis sind.

Ich wollte denen gern diese Anleitung aus dem Forum zeigen, wie man das steuergeraet auslesen kann.... ich hoffe das die das hinbekommen....

sollte doch eigentlich? Oder?

Folgende Dinge hab ich auf noch dem Schirm durch stöbern hier im Forum.

Überspannungsrelais.... Drosselklappe....Luftmassenmesser....Tanklüftung Ventil.... Lambdasonde....Falschluft....Kraftstoffversorgung....ansaugtemperatur fühler.

was meint ihr dazu?

oder besser noch.... gibt es einen w124 Guru in der nähe von Gelsenkirchen? :D ich Ärgere mich schon so lange mit dem Ruckeln.... möchte endlich Ruhe!



Vielen Dank im voraus für eure hilfe

Progger

Moderator

  • »Progger« ist männlich

Wohnort: bei S04

Fahrzeugtyp: 280 T

  • Nachricht senden

2

Mittwoch, 10. Januar 2018, 00:15

ich hatte dir im Oktober per PN schon mal einen vorgeschlagen....Vergessen? Übersehen? Keine Lust?


und wenn du so was hier schreibst...
Anleitung aus dem Forum zeigen, wie man das steuergeraet auslesen kann.... ich hoffe das die das hinbekommen....
solltest du einen großen Bogen um diese von dir augewählte "Werkstatt" machen. Das wird dir keine Hilfe sein


malaguti

Newbie

  • »malaguti« ist männlich
  • »malaguti« ist der Autor dieses Themas

Wohnort: Gelsenkirchen

Fahrzeugtyp: w124 e220

  • Nachricht senden

3

Mittwoch, 10. Januar 2018, 00:30

Danke nochmal fürs erinnern! Ich bin auch manchmal echt Banane :D Das ist irgendwie voll untergegangen da ich den Kabelbaum von nen Freund hab einbauen lassen! Ich schreib gleich nochmal ne pn!

HG-433

Newbie

  • »HG-433« ist männlich

Wohnort: 47506

Fahrzeugtyp: w124 - E220 - M111

  • Nachricht senden

4

Mittwoch, 10. Januar 2018, 06:57

Hat dein W124 eine unterdruckdose an dem Zündverteiler?
Wenn er eine hat, dann schau mal nach ob da ein Schlauch dran ist. Wenn ja, zieh den Schlauch der Dose ab und guck ob der Schlauch in Ordnung ist, ob er dicht ist. Also, Schlauch an dem einen Ende mit dem Finger zu halten und rein pusten oder daran saugen. Der muss dicht sein.
Wenn er dicht ist, den Schlauch mit dem einen Ende auf die Dose stecken und mit dem Mund daran ziehen oder pusten. Auch die Dose muss dicht sein.
Wenn sie es nicht ist muss sie getauscht werden. Das Problem mit dem ruckeln kenne ich von meinem Käfer und dem Ascona C. Es war jeweils die Unterdruck Dose

Heiko

Foren Experte

  • »Heiko« ist männlich

Wohnort: 45525 Hattingen

Fahrzeugtyp: W124 - 300E, W124 - E 200T

  • Nachricht senden

5

Mittwoch, 10. Januar 2018, 07:51

Hi,

Verteiler beim M 111? 8| Also bitte.... das ist kein Käfer und Ascona. :D


Heiko

HG-433

Newbie

  • »HG-433« ist männlich

Wohnort: 47506

Fahrzeugtyp: w124 - E220 - M111

  • Nachricht senden

6

Mittwoch, 10. Januar 2018, 08:20

Ups! Beim ruckeln fiel mir das halt ein!
Da sieht man es wieder. Mein Benz für einen Schrauber langweiliger als der Käfer oder Ascona! ;)

TinOfr

Super User

  • »TinOfr« ist männlich

Wohnort: 91346 Muggendorf

Fahrzeugtyp: S 124 E 220, G 300 D

  • Nachricht senden

7

Mittwoch, 10. Januar 2018, 08:54

Guten morgen. Beim Einbau eines neuen Kabelbaumes müssen mehr Sachen gemacht werden. Steuergerät Fehler auslesen. Viell. auch Drosselklappe anlernen etc. Kann auch sein, dass die einen Schaden hat.

Was macht Dein Auto sonst so? Passt die Stromversorgung überhaupt? Das war jetzt meine jüngste Erfahrung.

Also ich hab des alles schon hinter mir. MKB, Drosselklappe, Lichtmaschine, fehlende Minusspannung am Steuergerät. Und kaum repariert man das alles, schon geht des Auto wieder :)

  • »Walter Boosfeld« ist männlich

Wohnort: Aachen

Fahrzeugtyp: s124 E 200T

  • Nachricht senden

8

Mittwoch, 10. Januar 2018, 09:25

Nach jedem Abklemmen der Batterie muss die Steuerklappe neu angelernt werden. Das heißt, beim ersten Start nach dem Wiederanklemmen: Zündung an, 30 Sekunden abwarten bis das Geräusch des Einpegelns verstummt ist und dann starten.

ollib

Foren Guru

  • »ollib« ist männlich

Wohnort: 25557 Hanerau-Hademarschen

Fahrzeugtyp: E220T Aut. Bj. 95 mit LPG, 300CE EZ.1992, E280T EZ. 1996 - 300CE 24v Cabrio http://meine220t.xobor.net/ -

  • Nachricht senden

9

Mittwoch, 10. Januar 2018, 09:57

Nach jedem Abklemmen der Batterie muss die Steuerklappe neu angelernt werden.



Hallo, ach ja, beim M111 220er 8)

Da ja schon so einiges gemacht wurde vermute ich entweder die DK defekt bzw. eher das Kabel der DK oder eine schlechte Masse Verbindung. Unten das Masseband von der Karosse zum Getriebe mal prüfen. War bei mir total oxidiert.

Gruß Oliver :beer:
Es ist nicht wichtig das Beste zu haben, sondern aus dem was Du hast das Beste zu machen! (persönliche Lebenseinstellung)

http://meine220t.xobor.net/

malaguti

Newbie

  • »malaguti« ist männlich
  • »malaguti« ist der Autor dieses Themas

Wohnort: Gelsenkirchen

Fahrzeugtyp: w124 e220

  • Nachricht senden

10

Mittwoch, 10. Januar 2018, 10:21

Danke für die vielen Tipps! Kurz zum Thema Drosselklappe anlernen... Soweit ich das richtig gelesen habe geht das beim 220er automatisch? Dann kann ich das ja gleich noch mal versuchen! Zündung an und 30 sec warten!

Was das Auto sonst so macht... Mir ist noch aufgefallen das er etwas länger über 1200 umdrehungen im stand läuft... Dann in unruhige 800 umdrehungen. Ansonsten dieses untertourige ruckeln beim fahren... Obenrum geht er "normal".

Ich werde morgen nochmal den Tipp nachgehen von progger und ne andere Werkstatt aufsuchen. Ich möchte den gern wo hin geben, welche sich sehr gut mit dem w124 auskennen! Denn sonst bin ich bald den nächsten 1000er los ;(!

malaguti

Newbie

  • »malaguti« ist männlich
  • »malaguti« ist der Autor dieses Themas

Wohnort: Gelsenkirchen

Fahrzeugtyp: w124 e220

  • Nachricht senden

11

Mittwoch, 10. Januar 2018, 10:37

Hallo Oliver! Dazu fällt mir grad was ein! Im Motorraum rechts im unteren Bereich wurde ein relativ dickes Metall Kabel... Meine ich zumindest... Gefunden! Das wird ein abgegammeltes Masse Kabel sein richtig?

  • »Walter Boosfeld« ist männlich

Wohnort: Aachen

Fahrzeugtyp: s124 E 200T

  • Nachricht senden

12

Mittwoch, 10. Januar 2018, 11:36

Dann kann ich das ja gleich noch mal versuchen! Zündung an und 30 sec warten!
Ja, aber dann erst die Batterie abklemmen damit der Speicher gelöscht wird. Ohne Abklemmen bleibt auch nach 30 sec. alles unverändert.

ollib

Foren Guru

  • »ollib« ist männlich

Wohnort: 25557 Hanerau-Hademarschen

Fahrzeugtyp: E220T Aut. Bj. 95 mit LPG, 300CE EZ.1992, E280T EZ. 1996 - 300CE 24v Cabrio http://meine220t.xobor.net/ -

  • Nachricht senden

13

Mittwoch, 10. Januar 2018, 11:49

Die Masseverbindung die bei mir Marode war ist unten mittig im Bild zu sehen. Klassischer Masse-Fehler




Gruß Oliver
Es ist nicht wichtig das Beste zu haben, sondern aus dem was Du hast das Beste zu machen! (persönliche Lebenseinstellung)

http://meine220t.xobor.net/

Progger

Moderator

  • »Progger« ist männlich

Wohnort: bei S04

Fahrzeugtyp: 280 T

  • Nachricht senden

14

Mittwoch, 10. Januar 2018, 12:45

Die Masseverbindung die bei mir Marode war ist unten mittig im Bild zu sehen. Klassischer Masse-Fehler
kann man ja mit einem Starthilfekabel testen


malaguti

Newbie

  • »malaguti« ist männlich
  • »malaguti« ist der Autor dieses Themas

Wohnort: Gelsenkirchen

Fahrzeugtyp: w124 e220

  • Nachricht senden

15

Mittwoch, 10. Januar 2018, 13:16

Ich war vorhin bei einer Werkstatt wo ich glaube das diese den Fehler finden wird! Nochmal Danke an Progger! Am Dienstag steht er beim Norbert :D ich halte euch auf den laufenden was draus wird!

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks

Counter:

Besucher heute: 25 234 | Besucher gestern: 43 925 | Besucher Tagesrekord: 76 740 | Besucher gesamt: 36 416 271
Gezählt seit: 1. November 2010, 18:37

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link
www.w124-freunde.com ...das Mercedes-Benz Forum rund um den W124


Benutzername: Kennwort:

Registrieren Kennwort vergessen?