Du bist nicht angemeldet.

>>> Herzlich Willkommen bei den W124-Freunden <<<
Du bist nicht angemeldet!
Sollte dies Dein erster Besuch bei uns sein, benutze bitte die Hilfe des Forums. Hier wird Dir die Bedienung ausführlich erklärt.
Um alle Funktionen des Forums uneingeschränkt nutzen zu können, mußt Du Dich Registrieren. Die Anmeldung ist unverbindlich und kostenlos!
Solltest Du bereits registiert sein, kannst Du Dich hier anmelden.
  • »Sternenschieber« ist männlich
  • »Sternenschieber« ist der Autor dieses Themas

Wohnort: 90476

Fahrzeugtyp: S124 E220 T

  • Nachricht senden

1

Mittwoch, 29. November 2017, 15:29

Die Niveauregulierung macht mich wahnsinnig.

Vorgestellt habe ich mich schon, damit das seine Richtigkeit hat. Ich habe mir einen T angelacht, mit kaputter Niveauregulierung.
Hab ich beim Kauf nich gecheckt, hatte halt keine Ahnung, nun liegt das Kind im Brunnen und ich muss es machen. Ich dachte mir gut, wird schon nicht so schwer sein.

Ich hab den Servobehälter mit Öl gefüllt und unten plätscherte die ganze Suppe wieder raus. weil ne Zuleitung durch war.
Da die Stange am Höhengeber gefehlt hat und der Halter am Stabi verbogen war, vermute ich, dass der Wagen sauber beladen wurde,
die Zuleitung geplatzt ist und der Wagen dann ruckartig runter kam. Nun ist der Wagen eine Unbekannte Zeit ohne H-Öl gefahren und wurde sicherlich auch gut beladen.

Durch die neuen Federspeicher ist er wieder etwas höher, doch wenn ich am Regelventil den Hebel umlege, nach oben zum Beispiel, pumpt er nicht hoch. Auch wenn ich mich hinten auf die Kante setze und der Wagen voll ist, geht er nur in die Knie, aber fährt nicht hoch. Durch den Rücklauf kommt auch etwas zurück in den Behälter wenn ich den Hebel unten bewege.

Wenn das System unbekannte Zeit ohne Öl lief, wie schädlich, ist das für die Dämpfer?
Die Dämpfer sind trocken. Kann es sein, dass die zwar an der Kolbenstange dicht sind aber die Dichtung unten den Druck nicht hält und das Öl drum herum strömt?

Federspeicher getauscht.
Leitungen getauscht, weil durchgerostet.
Höhengeber an der Karosserie mit der Stange, getauscht, Stange war weg, Geber am Stabi verbogen.
Pumpe neu, weil die alte keinen Druck mehr aufbaute.
Zum Entlüften habe ich den Wagen hoch und runter geschaukelt, den Hebel auch hoch und runter gestellt, es tut sich nix.

Ich brauch da mal kompetente Hilfe.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Sternenschieber« (29. November 2017, 15:31)


Dauerbenz

Foren King

  • »Dauerbenz« ist männlich

Wohnort: Deutschland

Fahrzeugtyp: Rentnerdaimler

  • Nachricht senden

2

Mittwoch, 29. November 2017, 17:21

Wenn das System unbekannte Zeit ohne Öl lief, wie schädlich, ist das für die Dämpfer?
Einfach probieren, ob die Komponenten O.K. sind. Am ehesten wäre eine trocken laufende Pumpe im Motorraum in Gefahr.


doch wenn ich am Regelventil den Hebel umlege, nach oben zum Beispiel, pumpt er nicht hoch.
Einmal systematisch vorgehen. Vorraussetzung ist, dass die Anlage dicht ist, also nirgends Öl austritt.....Sichtprüfung an allen Anschlüssen!!!

Los gehts:

1. Behälter im Motorraum bis Max befüllen

2. Regelventilstange am Regler losschrauben

3. Motor bei ca. 2500 U/min laufen lassen

4. Währenddessen den Reglerhebel nach unten auf L stellen

ruhig mal eine Minute in der Reglerposition bei 2500 U/min laufen lassen.


Dadurch sollte die Luft aus dem System hinter dem Regelventil nach vorne zum Behälter transportiert werden.

5. Dann den Hebel bei 2500 U/min nach oben auf F - Füllen stellen......

JETZT MUSS DER T-Wagen nach einer Weile hochkommen (kann auch mal mehr als 1 Minute Dauern, wenn alles leer gelaufen ist



Wenn nicht:

1. Pumpe kontrolieren: 6mm Leitung am Druckschlauch lösen und den Schlauch in eine saubere Flasche führen. Motor starten und dann muss da ordentlich Öl in die Flasche schießen!!!! Wenn dem nicht so ist.....Pumpe und deren Zuleitung checken

2. Wenn Öl in Mengen kommt, kontrollieren ob bei der Erneuerung der beiden Leitungen die Anschlüsse von Druck- und Rücklaufleitung am Regler falsch angeschlossen wurden.


WENN DAS ALLES KORREKT arbeitet, dann muss der Wagen hoch fahren oder mich tritt ein :peitshce

LG

  • »Sternenschieber« ist männlich
  • »Sternenschieber« ist der Autor dieses Themas

Wohnort: 90476

Fahrzeugtyp: S124 E220 T

  • Nachricht senden

3

Mittwoch, 29. November 2017, 18:03

2. Wenn Öl in Mengen kommt, kontrollieren ob bei der Erneuerung der beiden Leitungen die Anschlüsse von Druck- und Rücklaufleitung am Regler falsch angeschlossen wurden.
Wenn wo Öl in Mengen kommt?

Könntest du mir am Foto vom Verteilerventil vielleicht anzeichnen, wo welche Anschlüsse liegen müssen? Damit ich die Leitungen nochmal verfolgen kann, um das auszuschließen?
1. Pumpe kontrolieren: 6mm Leitung am Druckschlauch lösen und den Schlauch in eine saubere Flasche führen. Motor starten und dann muss da ordentlich Öl in die Flasche schießen!!!! Wenn dem nicht so ist.....Pumpe und deren Zuleitung checken
Pumpe ist nagelneu, bei der geplatzten Leitung ist das Öl sauber rausgeschossen. Ich werd sie trotzdem nochmal überprüfen.

An den Dämpfern kann es nicht liegen? Sind die nur defekt, wenn sie nass sind, oder können die auch innen undicht sein, weil sie wohl lange Zeit trocken beansprucht worden sind. Soll heißen, können sich die Zylinder innen ausarbeiten, dass dann der Druck nichtmehr gegen den Kolben arbeitet, sondern drum herum strömt bis der Zylinder voll ist? Meine Dämpfer sind nämlich pupstrocken.

Der Regler muss ja arbeiten, da durch die neuen FS der Hintern ja etwas höher ist. Also wird ja Druck auf die FS gegeben, sonst hinge er immer noch am Boden.

Dauerbenz

Foren King

  • »Dauerbenz« ist männlich

Wohnort: Deutschland

Fahrzeugtyp: Rentnerdaimler

  • Nachricht senden

4

Mittwoch, 29. November 2017, 19:37

Wenn wo Öl in Mengen kommt?
Na aus dem Dehnschlauch, den du zum Testen ob die Pumpe fördert ja an der Leitungsverbindung zur Metallleitung lösen solltest. Kannst auch zwischen Pumpe und Dehnschlauch trennen ....je nachdem, wo du das Öl besser auffangen kannst......Gibt verschiedene Pumpenpositionen, je nach Ausstattung usw.

Egal, wo du also prüfst:
Wenn dann die Pumpe fördert, kommt da stoßweise massenhaft Öl raus, deshalb in einer sauberen Flasche auffangen. Dann kannst du es wiederverwenden.

Könntest du mir am Foto vom Verteilerventil vielleicht anzeichnen, wo welche Anschlüsse liegen müssen?
Erklären kann ichs:

1. Druckleitung vorne unten an den Regler

2. Rücklaufleitung vorne oben....

3. Druckspeicher rechts hinten oben an den Regler

4. Druckspeicher links unten an den Regler

Der Regler muss ja arbeiten, da durch die neuen FS der Hintern ja etwas höher ist. Also wird ja Druck auf die FS gegeben, sonst hinge er immer noch am Boden.
Das musst du mir mal zeigen, wie du erkennst, dass in den Druckspeichern Öldruck ist, aber du erkennst, dass die Dämpfer leer sind ;)


ich denke, du merkst den Wiederspruch.

Halt dich nicht mit dem Innenleben der Dämpfer auf. Wenn die nicht feucht sind sind sie dicht und müssen den Wagen heben, wenn von vorne Druck kommt.

MirkoMunich

Super Spammer

  • »MirkoMunich« ist männlich

Wohnort: München

Fahrzeugtyp: 300 TDT

  • Nachricht senden

5

Mittwoch, 29. November 2017, 19:44

Spielt der Grunddruck dabei eine Rolle ?

Dauerbenz

Foren King

  • »Dauerbenz« ist männlich

Wohnort: Deutschland

Fahrzeugtyp: Rentnerdaimler

  • Nachricht senden

6

Mittwoch, 29. November 2017, 20:33

Spielt der Grunddruck dabei eine Rolle ?
Klar Mirko, sollten ja etliche Bar jenseits der 100er marke aufgebaut werden.

Aus dem Kopf weiß ich, dass die Verschleißgrenze des Höhenreglers von DB mit 147 bar angegeben wird. Also sollte die Pumpe im Bedarfsfall deutlich mehr fördern.

Ob sie aber hier überhaupt fördert??? wäre in 2 Minuten testbar.

Druckprüfung wäre sinnvoll, wenn sichergestellt ist, ob überhaupt so etwas wie Druck aus der Pumpe kommt und dann im richtigen Kreislauf geleitet wird....oder?

LG

  • »Sternenschieber« ist männlich
  • »Sternenschieber« ist der Autor dieses Themas

Wohnort: 90476

Fahrzeugtyp: S124 E220 T

  • Nachricht senden

7

Mittwoch, 29. November 2017, 20:42

Zitat:
Erklären kann ichs:

1. Druckleitung vorne unten an den Regler

2. Rücklaufleitung vorne oben....

3. Druckspeicher rechts hinten oben an den Regler

4. Druckspeicher links unten an den Regler


Verstehe ich das so richtig?



Das die Speicher Druck haben, meine ich deswegen, weil er im Vergleich zu vorher ca 2-3cm höher gekommen ist. Also durch den Tausch von Leitungen, Speicher und Pumpe. Vorher hing er extrem drin. Jetzt steht er fast gerade, fährt aber nicht hoch.


Dauerbenz

Foren King

  • »Dauerbenz« ist männlich

Wohnort: Deutschland

Fahrzeugtyp: Rentnerdaimler

  • Nachricht senden

8

Mittwoch, 29. November 2017, 20:57

Jetzt steht er fast gerade, fährt aber nicht hoch.
Dann sind die Dämpfer auch nicht leer.

Probier doch mal, was ich dir zu Beginn geraten habe.

Einfach nacheinander abarbeiten.

Wenn du alles geprüft hast und bei richtiger Leitungsverlegung und deutlicher Förderung der Pumpe der T nicht hochfährt müsste man halt mal den tatsächlichen Förderdruck der NEUEN Pumpe prüfen lassen.

So jetzt mach halt erstmal oder ein Experte hat ne Idee. Ich denke erst weiter nach, wenn geprüft wurde ;)

  • »Sternenschieber« ist männlich
  • »Sternenschieber« ist der Autor dieses Themas

Wohnort: 90476

Fahrzeugtyp: S124 E220 T

  • Nachricht senden

9

Mittwoch, 29. November 2017, 21:04

Ich mach mich morgen mal ran, dann ist da irgendwo der Wurm drin. Danke für die Hilfe!

Progger

Moderator

  • »Progger« ist männlich

Wohnort: bei S04

Fahrzeugtyp: 280 T

  • Nachricht senden

10

Mittwoch, 29. November 2017, 21:05

Vielleicht machst du noch weitere Angaben was du gemacht hast, dann kann Bernd das noch besser einschätzen
Wieviel Öl hast du aufgefüllt?
Hebelstange richtig eingestellt?
Zum Entlüften reicht es nicht den Wagen mal auf und ab zu wippen, das muss 120kg Gewicht rein


  • »Sternenschieber« ist männlich
  • »Sternenschieber« ist der Autor dieses Themas

Wohnort: 90476

Fahrzeugtyp: S124 E220 T

  • Nachricht senden

11

Mittwoch, 29. November 2017, 22:37

Also das mit dem Gewicht passt, die 120kg hab ich. Öl ist auf Max. Wie viel da rein ging, kann ich nicht sagen, da ich durch die geplatze Leitung einen Verlust hatte. Hebel war mit nem 4er Durchschlag am Gehäuse fixiert, halt zum Schluss und dann die Stange eingestellt. Ich hab auf dem Bild die Leitung nummeriert, ist das so richtig?

Dauerbenz

Foren King

  • »Dauerbenz« ist männlich

Wohnort: Deutschland

Fahrzeugtyp: Rentnerdaimler

  • Nachricht senden

12

Mittwoch, 29. November 2017, 23:44

Ich hab auf dem Bild die Leitung nummeriert, ist das so richtig?
:shit: Nööööööö :patsch: Mein von dir beschriftetes Bild geht vorne und hinten nicht :phat: So wirst du keine Leitung niemals gar nicht einschrauben können ;)

Da du ja schon Druckspeicher und ...??? Leitungen ??? da erneuert hast, weißt du, dass es 2 verschiedene Größen der Verschraubung (und der Leitungsquerschnitte) gibt.
4,75 mm zu den DS und 6 mm nach vorne :P


Also ist deine angebrachte Beschriftung meines Bildes in Post 7 völlig falsch interpretiert (oder von mir bescheiden erklärt ?( ). Meine Auflistung bezog sich auf den eingebauten Niveauregler. Vorne ist also vorne in Fahrtrichtung usw.


Also hier mal die Zahlen zugeordnet:




dazu dann die Legende:

1. Druckleitung vorne unten an den Regler

2. Rücklaufleitung vorne oben....

3. Druckspeicher rechts hinten oben an den Regler

4. Druckspeicher links unten an den Regler





Und nochmal direkt an den Regler quasi dran beschriftet (im Bild fehlen die 4,75 mm Leitungen zu den Druckspeichern / Bulleneiern....musst du dir halt so dahin denken)





Wenn du allerdings von den vorderen beiden 6 mm Leitungen nur eine zur Erneuerung gelöst hast und die zweite nicht angefasst hast.....können diese nur falsch sitzen, wenn jemand vor dir das schon vertauscht hat. Also Nr. 1 und 2. in MEINEM Bild sind entscheidend dafür, ob der Druck von der Pumpe auch in der richtigen Richtung in den Regler gespeist wird.
Wenn diese beiden Leitungen 1 und 2 am Regler oder im Motorraum (auch das ist ....wenn auch leicht zu erkennen möglich) vertauscht wurden, wird Nullkommanull Druck im hinteren Kreis (Druckspeicher und Dämpfer) aufgebaut.


Nur mal so am Rande :D


Wenn alles läuft kann man einen T sogar so hochjagen....




wenn man es auf die Spitze treiben will.

Edithe: brauchst die 120 kg nur später zur Feineinstellung....um das Ansprechverhalten der korrekt arbeitenden Regelung auszuloten.....je nach verbauten Federn / Fahrwerk, gibts unterschiedliche sinnvolle Gewichte...

Während der Einstellung wird bitte gar nichts mit einem Bohrer fixiert. Das geschieht erst, wenn du das gewünschte Fahrzeugniveau erzielt hast. Wenn du vorher die Regelstange blockierst / fixierst....kann der Höhenregler nichts regeln...

Ich hoffe, jetzt sind die Missverständnisse behoben :verwirrt:


LG und gutes Gelingen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dauerbenz« (29. November 2017, 23:52)


Progger

Moderator

  • »Progger« ist männlich

Wohnort: bei S04

Fahrzeugtyp: 280 T

  • Nachricht senden

13

Donnerstag, 30. November 2017, 08:50

brauchst die 120 kg nur später zur Feineinstellung....um das Ansprechverhalten der korrekt arbeitenden Regelung auszuloten.....je nach verbauten Federn / Fahrwerk, gibts unterschiedliche sinnvolle Gewichte...
Bernd, du hast ja recht. ich hab vorgestern neue Bulleneier einbauen lassen, und wir haben das dann so gemacht. Aber es war ja alles noch voreingestellt. also Feinjustage
off Topic: beim Grünen war ein Bullenei voll Wasser :hmm:


  • »Sternenschieber« ist männlich
  • »Sternenschieber« ist der Autor dieses Themas

Wohnort: 90476

Fahrzeugtyp: S124 E220 T

  • Nachricht senden

14

Donnerstag, 30. November 2017, 14:45

Das ich das mit den Leitungen nicht gleich gecheckt habe, liegt daran, dass die Werkstatt viel gemacht hat. Wie soll ich überprüfen, wie hoch der Förderdruck der neuen überholten Pumpe ist? Ist bei abgeschalteten Motor ein Restdruck auf der Pumpe/Druckleitung?

Also das Entlüftungsprozedere hab ich nun nochmal nach Anleitung hinter mir. Da hat sich nichts getan, weder hoch, noch runter. Morgen auf der Bühne, schau ich ob die Pumpe ordentlich arbeitet und prüfe den Verlauf der Leitungen, wenn das passt, bau ich den anderen Regler ein. Wenn dann immer noch nix funzt, werde ich wohl in den sauren Apfel beißen und noch neue Dämpfer kaufen.

Kann man den Regler verdrehen, also wenn man den Hebel einmal um 360°dreht, stimmt dann immer noch das Innenleben oder ist das dann hin?

Dauerbenz

Foren King

  • »Dauerbenz« ist männlich

Wohnort: Deutschland

Fahrzeugtyp: Rentnerdaimler

  • Nachricht senden

15

Donnerstag, 30. November 2017, 15:35

Einmal den Hebel drehen überlebt ein intakter Regler.
Sollte man aber nicht zu oft machen.

Prüf bitte ob aus der Pumpe ordentlich Druck kommt. Das Öl muss da richtig rausschießen, wenn der Motor kurz gestartet wird. Nach 1 Sekunde weißt du ob die Pumpe fördert.

Beim Öffnen des Systems am Dehnschlauch kommt schon normalerweise Öl. Lappen um die Verschraubung legen und langsam wenig öffnen, bis möglicher Restdruck abgebaut ist. Dann ganz lösen.

Schau auch mal ob bei Motorlauf mit geschlossenem System (also im Normalbetrieb mit allen angeschlossenen Leitungen) Öl in den Behälter im Motorraum zurückfliest.
LG

Social Bookmarks

Counter:

Besucher heute: 7 025 | Besucher gestern: 31 606 | Besucher Tagesrekord: 76 740 | Besucher gesamt: 28 413 106
Gezählt seit: 1. November 2010, 18:37

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link
www.w124-freunde.com ...das Mercedes-Benz Forum rund um den W124


Benutzername: Kennwort:

Registrieren Kennwort vergessen?