Du bist nicht angemeldet.

>>> Herzlich Willkommen bei den W124-Freunden <<<
Du bist nicht angemeldet!
Sollte dies Dein erster Besuch bei uns sein, benutze bitte die Hilfe des Forums. Hier wird Dir die Bedienung ausführlich erklärt.
Um alle Funktionen des Forums uneingeschränkt nutzen zu können, mußt Du Dich Registrieren. Die Anmeldung ist unverbindlich und kostenlos!
Solltest Du bereits registiert sein, kannst Du Dich hier anmelden.

Fab774

Newbie

  • »Fab774« ist männlich
  • »Fab774« ist der Autor dieses Themas

Wohnort: 40627 Düsseldorf

Fahrzeugtyp: w124 - 300CE

  • Nachricht senden

1

Mittwoch, 9. August 2017, 21:04

Hilfe: Waeco Fernbedienung spinnt

Der Vorbesitzer hatte so eine Waeco Fernbedienung im Auto verbaut (MB Mopf 1). Inzwischen funktioniert sie aber nicht mehr und die ZV nur noch über den Kofferraum. Auf der Fehlersuche konnte ich die MB ZV (Pumpe, Elektrik) soweit ausschließen, denn wenn die Batterie einmal frisch abgeklemmt ist, funktioniert alles perfekt. Inklusive Fernbedienung, nur halt leider einige wenige Male, dann wieder wie gerade beschrieben.

Da ich kein Elektriker bin suche ich nun nach einer möglichst einfachen Lösung. Entweder das Waeco Ding einfach raus oder ersetzen. Aber mit minimalem Aufwand und ohne E-Lehrgang ;-)

Ich hab mal Fotos von der Fernbedienung und vom Kästchen unter der Rückbank rechts (d.h. Beifahrerseite) gemacht. Vielleicht hilft das?

Bin für jeden Tipp dankbar.

Fab
»Fab774« hat folgende Bilder angehängt:
  • IMG_7565.JPG
  • IMG_7567.JPG

Dean

Newbie

  • »Dean« ist männlich

Wohnort: 76316 Malsch

Fahrzeugtyp: W124 200D

  • Nachricht senden

2

Donnerstag, 10. August 2017, 10:09

Moin, also wenn die ZV-Pumpe geht, geht sie! Interessant zu finden wäre noch, wo dein Vorgänger das kleine Steuermodul von Waeco hingesetzt hat, dann wären wir ein Schritt weiter!
Ich kann dir leider nur sagen wo ich meine hingesetzt habe, vorne unters Handschuhfach.. aber wenn die spinnt wirst du sie wie du sagtest entweder rausschmeißen oder ersetzen müssen.
Ich habe mir die auch von Waeco eingebaut allerdings, glaube ich, eine etwas neuere Version, da meine Fufernbedienung neuer aussieht.. ich hatte bisher noch keine Probleme damit.. und es geht nur noch das Kofferraumschloss? VL VR tut gar nicht MERH oder hat noch NIE?

Fab774

Newbie

  • »Fab774« ist männlich
  • »Fab774« ist der Autor dieses Themas

Wohnort: 40627 Düsseldorf

Fahrzeugtyp: w124 - 300CE

  • Nachricht senden

3

Freitag, 11. August 2017, 18:05

Nun VL und VR geht dann nur noch die Tür selbst auf. Aber keine ZV mehr. Hab aber irgendwo gelesen das dies typische Symptome sind für ne defekte Waeco. Und wie gesagt, nachdem die Batterie ab war & ein Reset ausgelöst, geht alles kurzfristig wie gewünscht. Alle Türen mit ZV und auch die Fernbedienung. Doofes Ding...

Aber interessanter Hinweis, mir war gar nicht klar, dass es unterschiedliche Einbauorte gibt. Dachte das ist immer unter der Rückbank. Ich guck mal ob ich etwas unter dem Handschuhfach finde. Oder wo sollte ich sonst noch suchen?

Topse07

Newbie

  • »Topse07« ist männlich

Wohnort: Mettweiler

Fahrzeugtyp: W124 - 200D ; W124 - 250D ; S124 - E250D

  • Nachricht senden

4

Freitag, 11. August 2017, 19:37

hab die Dinger auch schon im Fahrerfußraum gesehen.
W124. Der letzte Mercedes, der den Stern verdient!

Dean

Newbie

  • »Dean« ist männlich

Wohnort: 76316 Malsch

Fahrzeugtyp: W124 200D

  • Nachricht senden

5

Montag, 14. August 2017, 12:28

Im Prinzip ist es wurscht wo man das ding hinsetzt..
man muss halt nur die dementsprechende Kabelverbindungen zur Steuerung der ZV herstellen..
Mein erster Gedanke war auch bei der Pumpe unter der Rückbank.. aber da waren mir die Kabel zum bearbeiten zu kurz und zu wenig spielraum..
Also bin ICH hergegangen und hab das ding unters Handschuhfach gepackt (Vorteil Antenne liegt weiter Oben als unter der Rücksitzank - besserer Empfang)
und die Ansteuerung hab ich dann vom Kabel (Beifahrer Türschloss) genommen! Eine von mehreren Varianten..
Solange du die Waeco box nicht gefunden hast.. brauchst du nicht weiter nach dem fehler zu suchen.

Social Bookmarks

Counter:

Besucher heute: 21 601 | Besucher gestern: 29 859 | Besucher Tagesrekord: 76 740 | Besucher gesamt: 23 900 204
Gezählt seit: 1. November 2010, 18:37

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link
www.w124-freunde.com ...das Mercedes-Benz Forum rund um den W124


Benutzername: Kennwort:

Registrieren Kennwort vergessen?