Du bist nicht angemeldet.

>>> Herzlich Willkommen bei den W124-Freunden <<<
Du bist nicht angemeldet!
Sollte dies Dein erster Besuch bei uns sein, benutze bitte die Hilfe des Forums. Hier wird Dir die Bedienung ausführlich erklärt.
Um alle Funktionen des Forums uneingeschränkt nutzen zu können, mußt Du Dich Registrieren. Die Anmeldung ist unverbindlich und kostenlos!
Solltest Du bereits registiert sein, kannst Du Dich hier anmelden.

Jo

Administrator

  • »Jo« ist männlich

Wohnort: 52224 - Stolberg

Fahrzeugtyp: A124

  • Nachricht senden

16

Mittwoch, 19. Mai 2021, 06:49

Die neuen "Griffschalen" waren aus dem Zubehör oder?

Eventuell liegt da eine kleine Tolleranz drin und der Handhebel legt sich nicht weitgenug um und erreicht die Endlage nicht.

Ich würde auch einmal vor weiterem Zerlegen die kleinen Gumminippel (Bild) an den Schalen entfernen und nochmal testen. Wenn das ohne Erfolg bleibt würde ich die Griffschalen noch einmal entfernen, die Handhebel montieren um zu schauen was passiert wenn die Schalen ab sind.

Ich kann Dir auch nicht wirklich helfen, aber das wären die Sachen die mir durch den Kopf gehen und die ich erst einmal testen würde bevor ich anfange die Mühle zu zerlegen. ?K
»Jo« hat folgendes Bild angehängt:
  • schale.png

Tho

Forenlegende

  • »Tho« ist männlich
  • »Tho« ist der Autor dieses Themas

Wohnort: CH - Solothurn/ DE - Niedersachsen

Fahrzeugtyp: A124 300CE-24V, CLS Shooting Brake

  • Nachricht senden

17

Mittwoch, 19. Mai 2021, 07:24

Guten Morgen Jo,

danke dir. Es hat sicherlich etwas mit den Blenden oder den Arbeiten drum herum zu tun. Ich bin gestern mit dem Cabrio gefahren und höre Windgeräusche. Es schliesst offensichtlich nicht 100%. Meine Schrauberkenntnisse sind aber an ihr Ende gekommen un der Wagen geht jetzt zu Mercedes. Weiss noch nicht genau wann, aber melde mich dann wieder.

Viele Grüsse
Thomas

A320RS

Newbie

  • »A320RS« ist männlich

Wohnort: Bergisches land

Fahrzeugtyp: W124 - E320

  • Nachricht senden

18

Mittwoch, 19. Mai 2021, 09:43

Hallo Thomas,

lese hier gerade zufällig über dein Problem mit dem Verdeckschließer. Ein ähnliches Problem damit hatte ich auch vor etlichen Jahren. Letztendlich war es bei mir so, dass die Verriegelung in zwei Stufen schließt. Ich bin da wie folgt vorgegangen:
- Verdeck so weit wie möglich verriegelt.
- Bügel wieder so weit gelöst, dass die sich ohne Entriegelung wieder so um 10° zurückdrehen ließen.
- Bügel so in zurückgedrehter Stellung wieder fest ziehen und erneut verriegeln.
Jetzt sollte Dach erst einmal richtig verriegelt sein. Die Feineinstellung der Hebel-Endstellung geht nach WIS mit einem Distanzklötzchen (selbst gefeilt) und ist ein wenig Geduldsarbeit.

Hoffe, das bringt dich ein wenig weiter und viel Erfolg.

Beste Grüße

Dirk

Tho

Forenlegende

  • »Tho« ist männlich
  • »Tho« ist der Autor dieses Themas

Wohnort: CH - Solothurn/ DE - Niedersachsen

Fahrzeugtyp: A124 300CE-24V, CLS Shooting Brake

  • Nachricht senden

19

Mittwoch, 19. Mai 2021, 11:34

Hi Dirk,

danke dir. Ich habe auch die Anleitung benutzt und ein bisschen herum probiert. Leider mit dem bekannten Ergebnis. Ich habe nun für morgen eine Termin bei Mercedes. Hoffe, die bringen das schnell und mit wenig Kosten verbunden wieder in Ordnung.

Mir fehlt gerade die Zeit und auch das handwerkliche Geschick.


Viele Grüsse


THomas

henne0212

Mitglied

  • »henne0212« ist männlich

Wohnort: Schwarzwald

Fahrzeugtyp: A124 / 300 CE - 24

  • Nachricht senden

20

Donnerstag, 20. Mai 2021, 19:54

Hallo Thomas,
sag dann bitte ob dir Mercedes helfen konnte.
Falls ja, was ich hoffe, lass dir beschreiben woran es lag.
Ich kann mir das Problem absolut nicht erklären.
Gruss, Heinz

Tho

Forenlegende

  • »Tho« ist männlich
  • »Tho« ist der Autor dieses Themas

Wohnort: CH - Solothurn/ DE - Niedersachsen

Fahrzeugtyp: A124 300CE-24V, CLS Shooting Brake

  • Nachricht senden

21

Donnerstag, 20. Mai 2021, 20:46

Hallo Heinz

ich habe den Wagen heute von Mercedes abgeholt. Dabei sagte mir der Kundendienst, dass sie es repariert haben. Haben halt den Verriegelungsmechanismus neu eingestellt (oberhalb der Frontscheibe, wo das Dach rechts und links einrastet). Ähnlich wie ich es auch gemacht habe und so wie es in der WIS beschrieben wird (falls jemand die Beschreibung haben möchte, gerne melden).

So weit so gut. Man sagte mir dann, dass der rechte Mechanismus etwas verschliessen ist. Daher kann es sein, dass die Lampe beim Start des Motors manchmal kurz aufleuchtet. Ich soll in diesem Fall den Verdeckhebel kurz anheben, dann ist die Lampe aus. Sollte aber nicht häufg vorkommen. Kosten für die arbeit bisher 230Euro.

Ansonsten müsste der gesamte Mechanismus ausgetauscht werden, da wie gesagt, verschleiss.

Ich bin dann ins Auto. Motor gestartet und siehe da die Leuchte brennt. Den Hebel etwas angedrückt und die Leuchte war aus (kam mir schon etwas bescheuert vor). Ich musste weiter, hatte noch einen Termin. Habe dann das Dach heruntergelassen und bin gefahren. Die Lampe ging wieder an und leuchtete durchgehend. Die ganze Fahrt über. Egal was ich mit dem Hebel mache.

Meine Begeisterung kannst du dir vorstellen. 230 Euro losgeworden und das Problem ist unverändert.

Ich werde das Fahrzeug morgen zurück bringen, auch wenn ich für sowas gerade echht keine Zeit habe.

Vermutlich wird man mir dann sagen, ich muss den gesamten Mechanismus austauschen.

Bin gerade echt genervt...
Schönen Abend

Thomas

henne0212

Mitglied

  • »henne0212« ist männlich

Wohnort: Schwarzwald

Fahrzeugtyp: A124 / 300 CE - 24

  • Nachricht senden

22

Donnerstag, 20. Mai 2021, 21:45

Danke für dein feedback, Thomas.
Hört sich nicht gut an deine Erfahrung bei Mercedes.
Ich meine dass man bei denen heute mit unseren Wagen nicht mehr gut aufgehoben ist für solch spezielle Probleme.
Sei vorsichtig dass die bei dir keinen Ersatzteileweitwurf zu deinen Kosten veranstalten.
Als ich vor zig Jahren mein Cabrio noch nicht lange hatte wollten die mir ein Verdecksteuergerät verkaufen obwohl nur die 30A Sicherung durch war.
Die wussten nicht einmal dass es diese Sicherung gibt. Und das war 2002.
Ich schick dir eben eine PN über facebook.
Gerne können wir da mal reden.

blauer-stern

Foren Junkie

  • »blauer-stern« ist männlich

Wohnort: Esslingen am Neckar

Fahrzeugtyp: E320

  • Nachricht senden

23

Donnerstag, 20. Mai 2021, 22:14

Hallo Thomas,
die Schlösser im Dachholm (A-Säule) liegen bei etwas über 400 Euro das Stück...Hebel mit 75 Euro extra...aber den hast Du ja...
Falls Bedarf nach einem Schloss links oder rechts wäre, hätte ich beide in guten gebrauchten Zustand da...
Habe auch noch weitere Cabrioteile bei Interesse.
Gruß
Roy


"...es zählt nicht die Anzahl der Atemzüge,die du im Leben machst,sondern die Augenblicke,die dir den Atem rauben..."

Jo

Administrator

  • »Jo« ist männlich

Wohnort: 52224 - Stolberg

Fahrzeugtyp: A124

  • Nachricht senden

24

Freitag, 21. Mai 2021, 06:41

Thomas[/quote]
Den Hebel etwas angedrückt und die Leuchte war aus (kam mir schon etwas bescheuert vor).


ich behaupte einfach jetzt nach diesem Ergebnis:

An deinem Verdeck ist überhaupt nichts dran. Es liegt an deiner ausgetauschten Kunststoffschale. Ich würde Wetten, wenn du den kleinen Gummi entfernst (habe ich oben mit Bild gepostet) verschließt deine Verriegelung wieder wie sie soll und alles ist gut. Meine vermutung ist, dass die nachgebaute Schale nicht richtig sitzt und oder die Form ein kleines bisschen "verzogren" ist.

Nimm mal zum Spaß den Gummi raus (dauert 10 Sekunden) Meiner Meinung nach wirst du sehen, das der Fehler nicht mehr auftritt. Ich würde fast sogar schon darauf Wetten. Das da was verschlissen ist, ist meiner Meinung nach absoluter Quatsch, was soll da Verschleißen? So oft kann man das Dach gar nicht öffnen das da etwas Verschleißt. ?(

henne0212

Mitglied

  • »henne0212« ist männlich

Wohnort: Schwarzwald

Fahrzeugtyp: A124 / 300 CE - 24

  • Nachricht senden

25

Freitag, 21. Mai 2021, 12:57

Ich war eben an meinem Wagen.
Habe dies bei göffnetem, abgelegten Verdeck beobachtet.
Wenn man den Hebel öffnet leuchtet der Schalter erst nach/bei dem ersten klacken. Danach klackt es noch einmal. Oben am Verschluss lässt sich dieser Vorgang gleichzeitig sehr schön beobachten.
Auch beim Verschliessen erlischt das Licht schon nach diesem, dann natürlich zweiten klacken. Der Hebel muss noch gar nicht in der Endposition eingerastet sein. Er kann noch frei hängen. Also vermute ich dass die Mechanik im Verschluss hängt und der Microschalter nicht entsprechend angesprochen wird. Mal dort nachschauen und evtl. fetten oder ölen.
Es muss eben beidseitig jeweils 2x klacken !!!

Thomas, hast du an den Verschlüssen irgendwas gefummelt ?
Oder evtl. dieses Zwischenstück, Scheibe, Mitnehmer, etc. am Hebel falsch montiert ?
Siehe Zeichnung im Anhang.

http://mb-teilekatalog.info/view_SubGrou…p=77&subgrp=015

Warum antwortest du nicht auf meine PN.
Im persönlichen Gespräch könnten wir das sicherlich besser lösen.
Mehr als anbieten kann ich nicht. Musst schon reagieren.

P.s. solltest du das doch bei Mercedes machen lassen, dann lass dir auch unbedingt alle ersetzten Teile aushändigen !!!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »henne0212« (21. Mai 2021, 13:12)


henne0212

Mitglied

  • »henne0212« ist männlich

Wohnort: Schwarzwald

Fahrzeugtyp: A124 / 300 CE - 24

  • Nachricht senden

26

Freitag, 21. Mai 2021, 14:10

Foto vom Verschluss zur Anschauung:

https://originalteile.mercedes-benz.de/verschluss-222153

Tho

Forenlegende

  • »Tho« ist männlich
  • »Tho« ist der Autor dieses Themas

Wohnort: CH - Solothurn/ DE - Niedersachsen

Fahrzeugtyp: A124 300CE-24V, CLS Shooting Brake

  • Nachricht senden

27

Freitag, 21. Mai 2021, 15:24

Hallo Heinz, hallo zusammen,


erstmal danke für eure wertvollen Beiträge hier, echt toll. Ich bin momentan beruflich und privat sehr eingespannt, darum komme ich erst jetzt zum Schreiben.

Heinz, wo hast du mir geschrieben? Du schreibst weiter oben bei Facebook, da habe ich nichts bekommen und hier im Forum auch nicht.

Ich habe nun heute Morgen mit Mercedes gesprochen, sie haben gesagt, dass dann eben wegen Verschleiss der Schliessmechanismus ausgetauscht werden muss. Kosten wie auch im Link von Heinz angegeben, 400 Euro plus Einbau. Beim Einbau kommen sie mir entgegen und wir machen 50:50. Heisst insgesamt etwa 500Euro.

@Heinz: Ich habe beim Wechsel der Blende lediglich den Verdeckhebel ausgebaut. Am Verschlussmechanismus habe ich nichts gemacht. Laut Mercedes ist er jedoch ausgeschlagen bzw. verschlissen. Links ist er bestens. Zweimal klacken höre ich bei mir auch. Gehe gleich nochmal zum Auto und schau nochmal nach.

@Roy: Was würdest du denn für den gebrauchten Verschlussmechanismus haben wollen?

@ Jo, ich schaue mir gleich auch nochmal die Blende selbst und den Stöpsel an.

Viele Grüsse

Thomas

henne0212

Mitglied

  • »henne0212« ist männlich

Wohnort: Schwarzwald

Fahrzeugtyp: A124 / 300 CE - 24

  • Nachricht senden

28

Freitag, 21. Mai 2021, 15:34

Hi Thomas, ich habe dir auf den facebook messenger geschrieben.
Schreibe hier jetzt noch ne Mail.

blauer-stern

Foren Junkie

  • »blauer-stern« ist männlich

Wohnort: Esslingen am Neckar

Fahrzeugtyp: E320

  • Nachricht senden

29

Freitag, 21. Mai 2021, 17:03

@Roy: Was würdest du denn für den gebrauchten Verschlussmechanismus haben wollen?
Habe Dir eine E-mail geschrieben...

Gruß
Roy


"...es zählt nicht die Anzahl der Atemzüge,die du im Leben machst,sondern die Augenblicke,die dir den Atem rauben..."

Tho

Forenlegende

  • »Tho« ist männlich
  • »Tho« ist der Autor dieses Themas

Wohnort: CH - Solothurn/ DE - Niedersachsen

Fahrzeugtyp: A124 300CE-24V, CLS Shooting Brake

  • Nachricht senden

30

Montag, 14. Juni 2021, 21:12

Hallo zusammen

habe das Cabrio heute von Mercedes geholt. Alles wieder gut und wie es soll.

Sie haben den ganzen Mechanismus ausgetauscht. Habe ein gebrauchtes Ersatzteil bekommen vom Roy aus dem Forum, danke nochmal.

Viele Grüsse und danke für den Support.

Viele Grüsse
Thomas

Counter:

Besucher heute: 4 606 | Besucher gestern: 37 755 | Besucher Tagesrekord: 136 955 | Besucher gesamt: 59 626 845
Gezählt seit: 1. November 2010, 18:37

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link
www.w124-freunde.com ...das Mercedes-Benz Forum rund um den W124


Benutzername: Kennwort:

Registrieren Kennwort vergessen?