Du bist nicht angemeldet.

>>> Herzlich Willkommen bei den W124-Freunden <<<
Du bist nicht angemeldet!
Sollte dies Dein erster Besuch bei uns sein, benutze bitte die Hilfe des Forums. Hier wird Dir die Bedienung ausführlich erklärt.
Um alle Funktionen des Forums uneingeschränkt nutzen zu können, mußt Du Dich Registrieren. Die Anmeldung ist unverbindlich und kostenlos!
Solltest Du bereits registiert sein, kannst Du Dich hier anmelden.

Progger

Moderator

  • »Progger« ist männlich

Wohnort: bei S04

Fahrzeugtyp: 280 T

  • Nachricht senden

16

Samstag, 17. April 2021, 13:33

Notlauf:
Wagen läuft im Standgas normal
Gas geben wird schwerer, zum Fahren muss man kräftig Gas geben
Die Schaltpunkte sind weg, Schalten kann man bei Automatik nur mit "Gaspedal im richtigen Moment lupfen"
So jedenfalls war es bei meinem

Gnotz

Newbie

  • »Gnotz« ist männlich
  • »Gnotz« ist der Autor dieses Themas

Wohnort: 57334 Puderbach

Fahrzeugtyp: 320TE

  • Nachricht senden

17

Dienstag, 20. April 2021, 17:18

Sorry für die späte Antwort....
Im Notlauf war er demnach nicht.
Habe am Samstag die DK mal ausgebaut (welcher Sch... Ingenieur hat die untere Schelle so behindert platziert :censored: )
Naja, Deckel aubgeschraubt und sofort gesehen, das die Verkabelung völlig marode ist :thumbdown: ....Hab das Ding erstmal eingeschickt und muss jetzt ca. 2 Wochen warten. Werde dann berichten :thumbup:

Progger

Moderator

  • »Progger« ist männlich

Wohnort: bei S04

Fahrzeugtyp: 280 T

  • Nachricht senden

18

Mittwoch, 21. April 2021, 07:53

wo hast du die hingeschickt das man zwei Wochen drauf warten muss?

Gnotz

Newbie

  • »Gnotz« ist männlich
  • »Gnotz« ist der Autor dieses Themas

Wohnort: 57334 Puderbach

Fahrzeugtyp: 320TE

  • Nachricht senden

19

Mittwoch, 21. April 2021, 10:19

Kuhrt Classics. Hatte vorher sogar noch bei MKB Tec angerufen, da hätte ich sogar 4 Wochen warten müssen....

Gnotz

Newbie

  • »Gnotz« ist männlich
  • »Gnotz« ist der Autor dieses Themas

Wohnort: 57334 Puderbach

Fahrzeugtyp: 320TE

  • Nachricht senden

20

Freitag, 7. Mai 2021, 20:14

Moin!
Habe heute beim Schrauben, die Einspritzdüsen rausgezogen. Bei der einen Düse ist dieser Plastikhut abgefallen. Im Teilekatalog finde ich das Teil nicht einzeln. Daher gehe ich davon aus, dass die Düse damit im Ar*** ist, und ich eine neue kaufen kann?

Hier ohne Hut




Hier noch mal eine mit dem Hut:


Gnotz

Newbie

  • »Gnotz« ist männlich
  • »Gnotz« ist der Autor dieses Themas

Wohnort: 57334 Puderbach

Fahrzeugtyp: 320TE

  • Nachricht senden

21

Samstag, 8. Mai 2021, 16:22

Ok, habe das Hütchen gefunden und konnte es würde drauf schieben,so das es eingerastet ist.
Ich will allerdings die O-Ringe der Düsen neu machen. So wie ich das sehe, bekommt man die aber weder ab, noch drauf, wenn der Hut drauf sitzt?
Ich hab nur leider keine gute Idee, wie ich die, ohne zu zerstören, abbekommen soll. Wer hat das schonmal gemacht?

Gnotz

Newbie

  • »Gnotz« ist männlich
  • »Gnotz« ist der Autor dieses Themas

Wohnort: 57334 Puderbach

Fahrzeugtyp: 320TE

  • Nachricht senden

22

Dienstag, 11. Mai 2021, 16:42

So, alles wieder zusammen.
Motor läuft sauber und hat Leistung.
Allerdings liegt die Leerlaufdrehzahl immer noch bei 1400-1500 u/min.

Nochmal die Auflistung, was ich bisher gemacht hab:
DK überholt,
ASR-Ventil getauscht,
alle Unterdruckschläuche, die ich finden konnte gewechselt,
Gasgestänge auf Freigängigkeit geprüft

Den KLR habe ich gesucht, um ihn versuchsweise mal zu deaktivieren. Den finde ich allerdings nirgends....

Ausblinken hat heute folgendes ergeben:
Fehler 8- Leerlaufregelung Fehlfunktion
Fehler 11- Lambdasonden Heizelement 1 Fehlfunktion

der Sondenfehler ist neu, dürfte aber mit meinem Problem auch wenig zu tun haben. Hat der Motor Vor-und Nachkatsonde, oder nur eine?

Wenn ich bis morgen nicht weiter weiß, bringe ich ihn nochmal zum Schrauber :(

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Gnotz« (11. Mai 2021, 17:02)


mawi2006

Super User

  • »mawi2006« ist männlich

Wohnort: 10369 - Berlin

Fahrzeugtyp: W124 260E Bj. 90 / C124 300CE Bj. 92

  • Nachricht senden

23

Dienstag, 11. Mai 2021, 21:25

Nur Vorkatsonde.

Eine defekte Dk kann man nicht überholen, wenn z.B. der Poti defekt ist. Da helfen auch keine neuen Kabel. Ich würde versuchen, eine DK zum Tauschen zu bekommen, von der sicher ist, dass die läuft bzw Deine Dk in einem passenden Fahrzeug testen. Und wenn Du feststellst, dass die DK immer noch defekt, obwohl überholt, hättest Du doch Garantie drauf? Ich hatte hier auch schon eine von BBA Reman überholte DK, die einfach defekt war, verursachte immer die gleichen Fehler in verschiedenen Fahrzeugen.

Gnotz

Newbie

  • »Gnotz« ist männlich
  • »Gnotz« ist der Autor dieses Themas

Wohnort: 57334 Puderbach

Fahrzeugtyp: 320TE

  • Nachricht senden

24

Dienstag, 11. Mai 2021, 22:03

Habe denen wegen der DK mal geschrieben. Ne Tausch DK zu bekommen dürfte wohl eher schwierig werden. Langsam geht mir auch echt die Lust und vor allem die Zeit aus. Brauche das Auto jetzt schnellstmöglich.

Progger

Moderator

  • »Progger« ist männlich

Wohnort: bei S04

Fahrzeugtyp: 280 T

  • Nachricht senden

25

Mittwoch, 12. Mai 2021, 09:46

Der Fehler Lambdasonde ist beim M104 so eine Art Standard, der steht fast immer drin.

Hast du denn die Fehler alle gelöscht und das Steuergerät zurückgesetzt?

ich hatte dich gefragt wo du die DK machen lässt, da ich jemanden habe der DK´s testet und falls erforderlich sehr gut repariert. Und der kennt sich auch gut mit M104 und M119 aus. Bei meiner ASR/Tempomat-Drosselklappe war auch der Leerlaufsteller-Fehler angezeigt. Konnte man dann gut auf dem Video (er schickt eins) sehen, das die Klappe nicht die Bewegungen macht die sie soll. Trotz neuem Kabel. Und das war auch nicht der Poti.
Wenn du Interesse hast, sag was

Gnotz

Newbie

  • »Gnotz« ist männlich
  • »Gnotz« ist der Autor dieses Themas

Wohnort: 57334 Puderbach

Fahrzeugtyp: 320TE

  • Nachricht senden

26

Mittwoch, 12. Mai 2021, 09:53

Die DK hab ich bei Kurth Classics machen lassen. Hatte einen Vermerk beigelegt, die DK zu prüfen und die Verkabelung zu erneuern.
Fehlerspeicher hatte ich gelöscht. Batterie war nach dem 3 Wochen Standzeit komplett tiefentladen. Daher kam man sich davon ausgehen, dass sich auch alles resetet hat, oder?

Was ist denn ansonsten an einer DK noch möglich zu reparieren? Wenn du mir den Kontakt herstellen könntest, wäre ich dir sehr dankbar!

Progger

Moderator

  • »Progger« ist männlich

Wohnort: bei S04

Fahrzeugtyp: 280 T

  • Nachricht senden

27

Mittwoch, 12. Mai 2021, 09:56

ich schicke dir eine Mail.
Edit: nach drei Wochen mit sinkendem Strom heißt nicht resettet. Ich habe das immer per Kabelbrücke nach Anleitung gemacht.

frank034

Newbie

  • »frank034« ist männlich

Wohnort: 75173 Pforzheim

Fahrzeugtyp: W124 - 400E

  • Nachricht senden

28

Mittwoch, 12. Mai 2021, 11:19

Man kann die Potentiometer in der DK schon in gewisser Weise reparieren. Ich habe das schon mehrfach erfolgreich getan. Muß eben alles zerlegt werden. Meist ist es die bloße Verschmutzung innerhalb der Potentiometeranordnung, welche zu Fehlern beim Betrieb führt. Es sammelt sich dort der ganze Dreck, den man auch an der Unterseite der DK findet. Man muß allerdings wissen, was man tut und wie es aufgebaut ist und macht es bestenfalls unter dem Mikroskop.

Hast Du jetzt eigentlich ASR oder nicht?

Ansonsten kann ich mich nur wiederholen: laß den Fehlerspeicher mit HHT-Win auslesen, so daß klar ist, wo genau der Fehler liegt. Oder messe selbst die Widerstandswerte an den beiden Potentiometern jeweils zwischen der Bahn, welche Spannung führt und der Abnehmerbahn. Du kannst mir die DK auch schicken, dann mache ich das für Dich.

Es spricht nicht gerade für den genannten Betrieb, wenn dieser nicht einmal in der Lage gewesen ist zu erkennen, daß die DK nicht richtig funktioniert. Das finde ich schon beinahe unglaublich. Da reicht ein einfaches Multimeter, um das zu erkennen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »frank034« (12. Mai 2021, 11:22)


Counter:

Besucher heute: 8 804 | Besucher gestern: 25 340 | Besucher Tagesrekord: 136 955 | Besucher gesamt: 58 435 181
Gezählt seit: 1. November 2010, 18:37

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link
www.w124-freunde.com ...das Mercedes-Benz Forum rund um den W124


Benutzername: Kennwort:

Registrieren Kennwort vergessen?