Du bist nicht angemeldet.

>>> Herzlich Willkommen bei den W124-Freunden <<<
Du bist nicht angemeldet!
Sollte dies Dein erster Besuch bei uns sein, benutze bitte die Hilfe des Forums. Hier wird Dir die Bedienung ausführlich erklärt.
Um alle Funktionen des Forums uneingeschränkt nutzen zu können, mußt Du Dich Registrieren. Die Anmeldung ist unverbindlich und kostenlos!
Solltest Du bereits registiert sein, kannst Du Dich hier anmelden.

alexanderfrese

Junior Mitglied

  • »alexanderfrese« ist männlich
  • »alexanderfrese« ist der Autor dieses Themas

Wohnort: Bochum

Fahrzeugtyp: w124, 230E, Automatik, Mopf 0

  • Nachricht senden

1

Sonntag, 2. Mai 2021, 20:42

Schiebedachproblem: Schiebedachmotor – Rutschkupplung?

Seht es mir nach, wenn ich es nicht per Suchfunktion als schon drei mal abgehandelt gefunden habe. Beim Thema Schiebedach finde ich viel, das ich schon hinter mir habe:

Vor zwei Jahren hatte ich mal nen gebrochenen Hubwinkel. Habe ich mit viel fluchen (Himmel ausbauen bei einem feststehenden Dach) gewechselt. Beide. Mit Aftermarket-Teilen. Lief danach bestens.

Letzten Herbst in den ersten kalten Tagen bekam ich das normal geschlossene Dach in keine Richtung mehr bewegt. Wimmernde Geräusche von hinten. Verschob ich mangels beheizter Bastelmöglichkeit und mit Schuldgefühlen, weil ich natürlich nicht die original MB-Gleitpaste verwendet hatte, auf den nächsten Frühling … da isser nun, aber kalt ist es im Hof immer noch.

Das Dach lässt sich mit dem Not-Handantrieb bewegen. So weit war der Ausbau des Daches dieses Mal einfacher. Mir schien – wobei ich noch nie so’n Dach mit der Plastik-Mutter da hinten bewegen durfte – das allerdings ziemlich schwergängig. Nach dem das Dach raus war, stellte ich fest, dass die Hubwinkel in Ordnung sind und sich das ganze den kurzen Weg Spiel, den das alles hat, auch leicht bewegen ließ. Die Sorge, dass mir da falsches Schmiermittel in die Suppe spuckt, war also erst mal unbegründet.
Also habe ich den Zug vom Motor zur Brücke vom Dach mal ausgebaut. Hatte keine Knicke und auch sonst nichts auffälliges. Sauber gemacht, neu gefettet, eingezogen. Der Motor griff den Zug auch und von da an bewegte sich das ganze – erst mal. Auch, als der Zug wieder mit der Brücke verbunden war.
Vorhin wollte ich das Dach provisorisch einsetzen (beim Ausbau hat’s mir die Regenablaufrinne hinten am Hubdach zerbröselt, also gezz erst mal Ersatzteilsuche, neu rufen sie da iwas zwichen 130 und 160 Euro auf…) und dabei stelle ich fest, dass wieder nur das wimmernde Geräusch von hinten kommt, wenn ich den Schalter betätige. Selbst, wenn wenn ich die Leisten rechts und links an der Dach-"Fassung" wieder los habe, also eigentlich im Dachbereich und an den Hubwinkeln gar keine Reibung/Klemmung mehr auf die gleitenden Teile kommt. Keine Bewegung … nirgendwohin.

Nun stehe ich blöd da. Ich habe keinen Drehmometer, mit dem ich nach WIS die Rutschkupplung am Motor prüfen kann (es dreht sich ja auch erst mal nichts, was ich messend blockieren könnte…), und auch keine Kofferwaage, um zu prüfen, ob der Zug im Rohr zu viel Widerstand bekommt. Eventuell kann ja noch das Rohr einen weg haben.

Ich weiß nicht, wie diese Rutschkupplung im Motorgetriebe arbeitet. Ich habe da jetzt im Driss über das Nix geht mal dran gespielt, aber nur in vorsichtigen Maßen und ohne Erfolg. Was mir dort auffiel: die Achse, auf der die Plastikmutter für die Handkurbelei sitzt, hat in Richtung der Achse Spiel. Ich kann sie ein Stück rausziehen und entsprechend wieder reindrücken. Darf/soll/muss das oder weist das auf eine Fehleinstellung hin? Von außen gesehen scheint mir die Mutter für die Rutschkupplung ja so auf dieser Achse zu sitzen, dass sie wenn man sie anzieht, eben jenes Spiel verkleinert – es sieht zumindest so aus. So viel habe ich sie aber nicht angezogen, weil Tante WIS da immer was von max 60° sagt. Aber vielleicht sieht das auch nur so aus, und die Rutschkupplung arbeitet ganz anders?

Ein anderes Auffallen war, dass beim wieder einschieben des Zugs in das Rohr an zwei Stellen ein (eher geringer) Widerstand zu überwinden war. Ist das konstruktiv, gibt es da im Verlauf Übergänge oder könnte das ein Hinweis auf ein vergnaddeltes Rohr sein? Das wäre dann für mich aber – man muss um das zu tauschen glaube ich den Himmel rausnehmen – ein Grund, das Dach stillzulegen…

Noch beobachtet: Die Handverstellung ist selbst am ausgebauten Motor schwer zu drehen. Normal, weil der Motor gedreht werden muss oder kann das ein Hinweis darauf sein, dass da im Motor/Getriebe was oll ist?

Ein letztes noch: Natürlich habe ich, als ich den Motor ausgebaut hatte, aus lauter Neugier und blödem Spieltrieb auch mal an dieser "Heben/Senken"-Justage gedreht. Davon abgesehen, dass ich mich eh schon wie Bolle drauf freue, das ganze wieder zu justieren, wenn ich es wieder ans laufen bekomme – kann eine falsche Stellung dieser Schraube dazu führen, dass es ganz falsch oder so wie jetzt gar nicht läuft, oder ist das tatsächlich nur zur Feinjustage ganz am Ende des Prozesses?

Für Tips und Tricks bin ich wie immer dankbar. Lasst Euch dabei nicht zwingend auf meine vermuteten Fährten locken. Wo kann ich wie was noch schauen und probieren, bevor ich blöd Teileweitwurf betreibe? Oder sehe ich vielleicht ganz woanders den Wald vor Bäumen nicht?


Danke vorab!
der Alex
Alex

»Wenn man bedenkt, dass wir alle verrückt sind, ist das Leben erklärt.«
Mark Twain

alexanderfrese

Junior Mitglied

  • »alexanderfrese« ist männlich
  • »alexanderfrese« ist der Autor dieses Themas

Wohnort: Bochum

Fahrzeugtyp: w124, 230E, Automatik, Mopf 0

  • Nachricht senden

2

Montag, 3. Mai 2021, 07:29

Sorry – merke gerade, das »Exterieur« vielleicht doch nicht so das optimale Unterforum für die Frage ist.
Falls das anderswo sinniger aufgehoben ist – gerne verschieben. Danke!
Alex

»Wenn man bedenkt, dass wir alle verrückt sind, ist das Leben erklärt.«
Mark Twain

Dauerbenz

Super Spammer

  • »Dauerbenz« ist männlich

Wohnort: Deutschland

Fahrzeugtyp: Rentnerdaimler

  • Nachricht senden

3

Montag, 3. Mai 2021, 17:13

Der Zug muss vor dem Heckfenster eine 90 Grad Biegung fahren....das selbe dann an der C- Säule zum Motor hin. Deshalb geht der Zug dort etwas schwerer rein.

Schäden am Zug sind nur im Bereich des Motors erkennbar. Dort muss die Spindel wie neu aussehen. Wenn nicht anderen Zug nehmen. Also schau ihn dir am besten noch mal genau an.

Mit ordentlich Fett einsetzen!

Die Rutschkupplung verstellt sich normalerweise nicht.

Alle Kontakte am Relais am Motor prüfen/reinigen.

Brücke gebraucht aus Schlachter besorgen.

Dann gucken ob der Zug ohne Dach zunächst sauber läuft.

Erst dann das Dach einbauen....dabei auf die Markierungen seitlich am Dach achten.....das Dach muss innerhalb der Markierungen synchron festgeschraubt werden, sonst verkantet es.

Hubwinkel am besten mit Originalschmierfett einsetzen...alle Schmierstellen am Dach ebenfalls damit fetten.

Sauteuer bei Daimler!

Wagen124.com verkauft kleine Portionen bezahlbar....damit kommst du ewig hin.

Grundeinstellung am Ende korrekt durchführen.

Wenn der Motor dann immer noch streikt am besten nen gebrauchten anderen nehmen. Ist in der Regel besser als einen zu überholen und günstiger.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dauerbenz« (3. Mai 2021, 17:15)


alexanderfrese

Junior Mitglied

  • »alexanderfrese« ist männlich
  • »alexanderfrese« ist der Autor dieses Themas

Wohnort: Bochum

Fahrzeugtyp: w124, 230E, Automatik, Mopf 0

  • Nachricht senden

4

Montag, 3. Mai 2021, 17:53

Okay. Danke soweit.

Das mit den zwei Biegungen erklärt meine Wahrnehmung beim Einfädeln. Rohr ist es also eher schon mal nicht.

Der Zug selbst war überall definitiv in Ordnung. Hat beim Einsetzen satt Schmierung bekommen. Da ich ihn ein zweites Mal gezogen habe, konnte ich sogar im direkten Vergleich spüren, dass er neu geschmiert leichter als beim ersten Mal zu bewegen war.

Warum sollte ich die Brücke aus einem Schlachter besorgen? Kann die sich verziehen?

Kontakte und Relais: Der Motor läuft ja … also … er versucht es. Sprich ich höre ein Wimmern wenn ich den Schalter drücke. Ich nehme mal an, ich höre in dem Moment die Rutschkupplung.

Ich werde das ganze erst noch mal mit Nix am Zug montiert probieren. Da war ich gestern bei, als es mit komplett ausgebautem Dach das Regnen anfing. Hab ich dann erst mal provisorisch eingebaut und mich grummelnd auf die Couch verzogen. Ist die nächsten Tage angesichts des Wetters ohne Halle auch alles nicht so prickelnd. Schaun wir mal, was die nächste Woche so bringt…
Alex

»Wenn man bedenkt, dass wir alle verrückt sind, ist das Leben erklärt.«
Mark Twain

Dauerbenz

Super Spammer

  • »Dauerbenz« ist männlich

Wohnort: Deutschland

Fahrzeugtyp: Rentnerdaimler

  • Nachricht senden

5

Montag, 3. Mai 2021, 18:21

Warum sollte ich die Brücke aus einem Schlachter besorgen?
Ich meine die:

hat’s mir die Regenablaufrinne hinten am Hubdach zerbröselt, also gezz erst mal Ersatzteilsuche, neu rufen sie da iwas zwichen 130 und 160 Euro

.....das Teil halt gebraucht besorgen ;)

Die Kontaktstellen am Relais prüfen/säubern, damit wieder voller Strom durchgeht.....eventuell Verlust durch Oxidation.

alexanderfrese

Junior Mitglied

  • »alexanderfrese« ist männlich
  • »alexanderfrese« ist der Autor dieses Themas

Wohnort: Bochum

Fahrzeugtyp: w124, 230E, Automatik, Mopf 0

  • Nachricht senden

6

Montag, 3. Mai 2021, 18:48

Ach die Rinne … klar. Ich dachte, Du meinst die, wo die Hubwinkel und der Zug dran sind. Jep, da bin ich bereits im Kontakt. Kauf ich aber erst, wenn es läuft. Als Deko-Artikel finde ich die eher begrenzt hübsch.
Alex

»Wenn man bedenkt, dass wir alle verrückt sind, ist das Leben erklärt.«
Mark Twain

Counter:

Besucher heute: 31 234 | Besucher gestern: 34 841 | Besucher Tagesrekord: 136 955 | Besucher gesamt: 58 361 385
Gezählt seit: 1. November 2010, 18:37

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link
www.w124-freunde.com ...das Mercedes-Benz Forum rund um den W124


Benutzername: Kennwort:

Registrieren Kennwort vergessen?