Du bist nicht angemeldet.

>>> Herzlich Willkommen bei den W124-Freunden <<<
Du bist nicht angemeldet!
Sollte dies Dein erster Besuch bei uns sein, benutze bitte die Hilfe des Forums. Hier wird Dir die Bedienung ausführlich erklärt.
Um alle Funktionen des Forums uneingeschränkt nutzen zu können, mußt Du Dich Registrieren. Die Anmeldung ist unverbindlich und kostenlos!
Solltest Du bereits registiert sein, kannst Du Dich hier anmelden.
  • »SaschaS124« ist männlich
  • »SaschaS124« ist der Autor dieses Themas

Wohnort: 29227 Celle

Fahrzeugtyp: W124 - E220 T

  • Nachricht senden

16

Dienstag, 17. März 2020, 13:48

Hab da 120er von Audio System gefunden, aber keinen Thread, ob die jemand mal verbaut hat bzw. Wie die klingen.. Irgendwelche Erfahrungen?
https://www.ars24.com/lautsprecher/audio…ystem-co120-evo
„Schau mal wie jung, dynamisch und gutaussehend er ist... dieser E220 T“

Nikon-User

Mitglied

  • »Nikon-User« ist männlich

Wohnort: 8134 Adliswil - Schweiz

Fahrzeugtyp: W124 CE320, 2.2liter VW Käfer ´68 mit Bums und 530D X-Drive für den Alltag

  • Nachricht senden

17

Dienstag, 17. März 2020, 13:57

Würde die vom Aufbau her etc. als "gut" bewerten. Ein 19mm Gewebehochtöner ist schonmal besser wie die ganzen Coax mit irgendwelchen komische Hochtonkreationen.. dafür legst aber auch hier 130Euro hin statt 70Euro.

Denke den gut verbaut... sollte das passen.
Es heisst Lautsprecher und nicht Leisequietscher ;-)

Gruss
Andreas

  • »SaschaS124« ist männlich
  • »SaschaS124« ist der Autor dieses Themas

Wohnort: 29227 Celle

Fahrzeugtyp: W124 - E220 T

  • Nachricht senden

18

Dienstag, 17. März 2020, 14:25

Danke für deine Einschätzung. Werde mal testen und berichten :thumbup:
„Schau mal wie jung, dynamisch und gutaussehend er ist... dieser E220 T“

200_TE

Super User

  • »200_TE« ist männlich

Fahrzeugtyp: 200TE Mopf1

  • Nachricht senden

19

Mittwoch, 18. März 2020, 11:17

Danke für den Link ! Sind die vergleichbar mit aktuellen Modellen? Weißt du da was? Also haben solche Lautsprecher klanglich auch was drauf ?:D

Das weiß ich leider nicht, denke aber, dass Du mit denen nichts falsch machen kannst. Selten sind die so oder so. Ich selber habe Rainbows verbaut, leider fangen die aber nach 5 Jahren an zu zicken d.h. mal geht einer aus dann wieder an. Habe 100€ für das Paar bezahlt und bin enttäuscht. Vom Klang kann man bei solch kleinen Lautsprechern eh nicht viel erwarten.
Das nächste Mal nehme ich günstigere wie Crunch o.ä. Nur W124 spezifisch müssen sie sein.

musicboy007

Foren King

  • »musicboy007« ist männlich

Wohnort: 53925 Urft

Fahrzeugtyp: 1994 A124 ex E200 mit 230Kompressor Motor R.I.P. jetzt 1993 300CE-24V Cabrio, 1991 S124 300TE-24V steht nach Unfall, 1993 S124 250TD mit OM606

  • Nachricht senden

20

Donnerstag, 8. Oktober 2020, 08:51

Hatte schon jemand

die Rainbow IQ Serie erwähnt.

Ohne irgenwelche Umbauten das beste was es gibt für den W124.

Gehen sehr gut mit 2x100Watt Sinus.

https://www.kolumbus24.com/Lautsprecher-…x-100-Watt.html

Auf den Wagen von Rainbow abgestimmt.

Gruß

Fährst Du Quer siehst Du mehr!

  • »ladenfranz« ist männlich

Fahrzeugtyp: S124 - 320TE

  • Nachricht senden

21

Samstag, 1. Mai 2021, 09:18

Ich habe mir vor ein paar Wochen diese eingebaut.

Musway - CSM120X Koax-Lautsprecher für Mercedes-Benz


Klanglich ok (deutlich besser als das Original) aber eben trotzdem weit entfernt von den Systemen moderner Autos. Für Bässe braucht's dann wohl doch einen echten Sub. Und da wird's schon aufwändiger.

Ein guter Nebeneffekt war, dass ich die bröseligen Abdeckungen im Armaturenbrett von den Schaumstoffrestern befreit und mit neuem Bezug bespannt habe.

Ich bin jedenfalls zufrieden und kann die Musway klar empfehlen. (wobei ich den Unterschied zu den schon genannten Musway ME 120 nicht werten kann)

Rainer

200_TE

Super User

  • »200_TE« ist männlich

Fahrzeugtyp: 200TE Mopf1

  • Nachricht senden

22

Samstag, 1. Mai 2021, 10:35

... und ich nehme meinen Beitrag von letzten Jahr zurück. Die Rainbows waren nicht daran schuld sondern mein damaliges, günstiges JVC Radio. Mit dem neuen, etwas teurerem Kenwood ist wieder alles bestens! Die bröseligen Bezüge der Lautsprechergitter habe ich vor zwei Wochen ebenfalls entfernt und erstmal so belassen. Einzig die gelbverzinkte Schraube des Armaturenbrettes scheint je nach Lichteinfall durch das Gitter hindurch und halt, wenn man genau hinschaut, der Lautsprecher selbst. Stört mich jetzt nicht so gewaltig. Mich schreckte das umbiegen der Gitternasen zurück um den neuen Stoff einzuspannen. Wie hast Du es umgesetzt @ Rainer?

MfG
Manuel

  • »ladenfranz« ist männlich

Fahrzeugtyp: S124 - 320TE

  • Nachricht senden

23

Samstag, 1. Mai 2021, 12:53

Die Gitter neu bespannen ging einfacher als gedacht.

Nach dem Abbauen habe ich mit einem Plastikspatel die Metallaschen vorsichtig aufgebogen, bis sich Trägergitter und Deckblech trennen ließen. Dann den Brösel entfernt und ein Stück Akustikstoff (hoffe das heißt so) großzügig zugeschnitten. Jetzt die Stege des Kunststoffteils, bis auf die drei Hauptstege, abgeklebt, Sprühkleber aufgebracht, kurz gewartet und den Stoff drübergezogen. Nach dem Trocknen die Ränder ordentlich zugeschnitten, das Deckblech wieder aufgelegt und sorgsam umgebördelt. Fertig.

Rainer
»ladenfranz« hat folgende Bilder angehängt:
  • vorher.jpg
  • nachher.jpg

200_TE

Super User

  • »200_TE« ist männlich

Fahrzeugtyp: 200TE Mopf1

  • Nachricht senden

24

Samstag, 1. Mai 2021, 16:32

Danke für die Rückmeldung. Evtl. mache ich das auch mal wenn ich Lust dazu habe.

Gruß
Manuel

Ähnliche Themen

Counter:

Besucher heute: 32 648 | Besucher gestern: 34 841 | Besucher Tagesrekord: 136 955 | Besucher gesamt: 58 362 799
Gezählt seit: 1. November 2010, 18:37

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link
www.w124-freunde.com ...das Mercedes-Benz Forum rund um den W124


Benutzername: Kennwort:

Registrieren Kennwort vergessen?