Du bist nicht angemeldet.

>>> Herzlich Willkommen bei den W124-Freunden <<<
Du bist nicht angemeldet!
Sollte dies Dein erster Besuch bei uns sein, benutze bitte die Hilfe des Forums. Hier wird Dir die Bedienung ausführlich erklärt.
Um alle Funktionen des Forums uneingeschränkt nutzen zu können, mußt Du Dich Registrieren. Die Anmeldung ist unverbindlich und kostenlos!
Solltest Du bereits registiert sein, kannst Du Dich hier anmelden.

booster

Newbie

  • »booster« ist männlich
  • »booster« ist der Autor dieses Themas

Wohnort: Biel - Schweiz

Fahrzeugtyp: S124 E280

  • Nachricht senden

1

Montag, 15. Februar 2021, 08:23

ASR und Notlauf

Hallo allerseits
Mein zuvor seltener vorgekommenes Problem (280 M104 mit ASR und Tempomat) akzentuiert sich in letzter Zeit: Aufleuchten der ASR-Leuchte und Notlauf: vorletztes mal bei der Abgasuntersuchung und gestern im Stau/Stop and go während 1.5 Std vor dem Autoverlad: beide male heiss werden des Motors und dann plötzlich ist es da das Schreckensgespengst: ASR-Leuchte und Notlauf. Nach Abstellen des Motors und wieder Anstellen ist es weg, kommt aber zügig wieder solange nicht normal weitergefahren wird. Wenn die Reise dann allerdings normal weitergeht (ohne Stau) tritt das Problem nicht mehr auf. Ergo scheint es mit hohen Motortemperaturen einen Zusammenhang zu geben. Was könnte das Sein? Obwohl keinerlei Drehzahlschwankungen vorhanden, trotzdem die Drosselklappe?
Was sind eure spontanen Eingebungen?
Vielen Dank und Gruss
Daniel

Progger

Moderator

  • »Progger« ist männlich

Wohnort: bei S04

Fahrzeugtyp: 280 T

  • Nachricht senden

2

Montag, 15. Februar 2021, 13:07

Was nennst du heiß?


ASR beim 280er ist zum :blerg: Bei meinem 280er haben wir gesucht bis zum "Gehtnichtmehr"; unnötig Geld versenkt etc. Letztendlich waren das drei Sachen die im Argen waren. Meines Wissens reagiert ASR auf fehlende Signale so, aber auch auf Falschluft und Unterspannung. ASR steigt bei 11,3 Volt Lima-Leistung aus

Falschluft:
Die Gummitülle die unterhalb der DK in den Ansaugstutzen geht, wird spröde und dadurch entsteht Falschluft.
Der Stutzen ist noch lieferbar, nimmt aber gleich die Schellen dazu.

Fehlende Signale:
Obwohl meine Drosselklappe schon "neuer"war (aus 2008) war diese trotz gutem Kabel etc defekt. Neben defektem Kabel ist oft die Platine der Potis innen abgenutzt und gibt keine Werte mehr aus. Dann ist Ende und du brauchst eine andere. Aber es gibt auch den Punkt das der Schleifkontakt kaputt ist.

Unterspannung1:
Nach ein paar Tagen wieder die ASR-Lampe am meckern und Auto in Notlauf.
Lima gemessen, Schwankungen im Leerlauf von 13 runter auf 10,5 Volt. Also defekt, war eine gebrauchte als Schnellschuss damals beim MotortauschDa es eine Gebrauchte und der Tausch der Kohlen/Regler nicht sinnvoll war hab ich eine neue Lima gekauft.

Unterspannung2:
Beim Lima-Wechsel festgestellt das der Lima-Kabelbaum teilweise bröselig war. Der Kabelbaum hat eine kleine Leitung neben der dicken verbaut, diese ist für die Ladekontrolle und die Vorerregung der Lima bei niedrigen Drehzahlen zuständig. Diese Leitung war gebrochen. Kann man selber neuern sofern der Rest gut ist.

Drosselklappe:
Die DK vom 280er mit ASR ist
selten zu finden, es gibt ab und an mal welche die eine revidierte
anbieten. Aber selbst die bekannten Händler wie Kurt-classic etc machen
nur das Kabel neu, beim Poti steigen die aus. Hab
einen Kontakt genannt bekommen der die repariert hat, der meinte das die
2008er DK`s von MB Schrott sind. Das hat er mir per Video gezeigt, die
DK ist bei "einschalten" nicht in die Leerlaufstellung gegangen. Poti kann er auch nicht aber wohl den Schleifkontakt

Also messe erst einmal deine Lima (besonders wenn der Fehler auftritt) und kontrolliere die Kabel, bzw ist der Aufwand gering das Kabel gleich zu erneuern. Stutzen prüfen. Dann kannst du ja den Fehlerspeicher auslesen, dabei den Fehler "Lambdasonde" erst mal ignorieren, der steht beim M104 und HFM -Scan immer drin. Besser ist es die Lambdasonde direkt zum messen, Werte habe ich aber nicht.
An der DK das Kabel kontrollieren.
Gutes Gelingen


frank034

Newbie

  • »frank034« ist männlich

Wohnort: 75173 Pforzheim

Fahrzeugtyp: W124 - 400E

  • Nachricht senden

3

Montag, 15. Februar 2021, 15:18

Hallo Daniel,

was für eine Version des M104 Motors hast Du denn? (104.XXX)

Es sollte auf jeden Fall der Fehlerspeicher ausgelesen werden. Es sollten Fehler abgelegt sein, die das Problem eingrenzen.


Viele Grüße
Frank

booster

Newbie

  • »booster« ist männlich
  • »booster« ist der Autor dieses Themas

Wohnort: Biel - Schweiz

Fahrzeugtyp: S124 E280

  • Nachricht senden

4

Montag, 15. Februar 2021, 16:47

Hallo Frank
Der Motor hat die Nummer M10494212006244. Beim Auslesen würde aber nur etwas im Speicher stehen wenn das Agregat im Notlauf ist und die ASR-Leuchte an ist nicht? Ich habe nächste Woche einen Termin bei MB zum Auslesen, mal schauen.

Hallo Progger
Danke für die Schilderung deiner Erfahrungen. Mit heiss meine ich so heiss dass der Lüfter angeht (100 Grad ca?), so heiss wie er bei normalem Fahrbetrieb normalerweise nicht wird. Was meinst du mit DK 2008? Aus dem Jahr 2008? Meinst du eine neue DK von MB zum Preis von schlanken 2300 Franken würde aufgrund der Qualität auch nur bedingt funktionieren falls es dann an defekten Potis oder defektem DK-Kabel (oder beidem) bei meiner aktuell eingebauten originalen DK liegt? Ich habe eine gebrauchte DK gekauft, könnte da Kurth Classic zumindest testen ob die Potis funktionieren? Das Testen und Überholung/Ersetzen des Kabels wäre eigentlich mein Plan gewesen. Die Lima werde ich mal messen danke für den Hinweis.

grüsse daniel

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »booster« (15. Februar 2021, 17:09)


Progger

Moderator

  • »Progger« ist männlich

Wohnort: bei S04

Fahrzeugtyp: 280 T

  • Nachricht senden

5

Montag, 15. Februar 2021, 17:08

Beim Auslesen steht der Fehler immer drin.

DK 2008: Lt. meinem Reparateur sind die Drosselklappen aus 2008 schlecht gefertigt und nicht lange haltbar; er hatte schon oft welche auf dem Tisch.

Wenn du eine gebrauchte DK gekauft hast, würde ich auf Nummer sicher gehen und die erst testen bzw überholen lassen. Ist auf alle Fälle günstiger als die schlanken 2300 Franken für eine neue DK. Als Neuteil muss die bei dem Kurs fehlerfrei funktionieren.
Wenn du den Auslesen lässt und es kommen solche Fehlermeldungen:
022 TPM/EFP Meldet Notlaufbetrieb, Falschluft, Drosselklappe klemmt
029 O2 Sondenheizung Strom zu klein
030 O2-Sondenheizung Strom zu groß
Auf Pin 14 EGas gelesen:
009 Vehikel speed signal
048 Reference Potentiometer
ist es halt so wie bei meinem die Drosselklappe, diese Fehler haben sich ständig wiederholt. Hole dir HFM-Scan und die Adapter und lese selber aus. Ist kein Hexenwerk

Heiß: Das die Temp mal über die unbeschriftete Linie geht und der Lüfter anspringt ist normal.


booster

Newbie

  • »booster« ist männlich
  • »booster« ist der Autor dieses Themas

Wohnort: Biel - Schweiz

Fahrzeugtyp: S124 E280

  • Nachricht senden

6

Montag, 15. Februar 2021, 19:10

Die Frage ist nur: wer kann DK inklusive der Potentiometer für den M104 mit ARS (A0001414925) komplett testen und überholen, nicht nur das Kabel auswechseln?

frank034

Newbie

  • »frank034« ist männlich

Wohnort: 75173 Pforzheim

Fahrzeugtyp: W124 - 400E

  • Nachricht senden

7

Montag, 15. Februar 2021, 22:01

Zuerst einmal die Fehlerspeicher aller Steuergeräte auslesen. Erst danach kann man beurteilen, ob es überhaupt am EFP liegt.

booster

Newbie

  • »booster« ist männlich
  • »booster« ist der Autor dieses Themas

Wohnort: Biel - Schweiz

Fahrzeugtyp: S124 E280

  • Nachricht senden

8

Mittwoch, 24. Februar 2021, 20:52

Jetzt hab ich mein Auto bei MB wegen meinem ASR Problem, und dort sagt man man könne den Fehler nur auslesen wenn das Problem auftritt, sprich ASR-Leuchte angeht und Motor im Notlauf ist; das versucht man nun zu reproduzieren, aber wie dem oft ist - murphys law - dies klappt nicht. Man sagt mir dass im Fehlerspeicher nur zum Zeitpunkt des auftretenden Problems etwas ersichtlich ist; kann man das ernst nehmen? Ich habe gemeint verstanden zu haben gemäss den Aussagen hier in diesen thread dass so etwas immer auslesbar sein sollte auch wenn das Problem nur sporadisch auftritt? Soll ich besser die MB Vertretung wechseln, weiss man einfach nicht mehr wie sowas geht?
Danke und Gruss
Daniel

frank034

Newbie

  • »frank034« ist männlich

Wohnort: 75173 Pforzheim

Fahrzeugtyp: W124 - 400E

  • Nachricht senden

9

Mittwoch, 24. Februar 2021, 21:16

Es ist so, daß der Fehlerspeicher erhalten bleibt, wenn das Fahrzeug abgestellt wurde.
Es werden allerdings nicht immer gleich alle Fehler in den Speicher geschrieben; die wichtigen aber schon.
Bei den anderen ist eine Zahl von Wiederholungen notwendig und wenn der Fehler dann nicht mehr erscheint, wird dieser fehlerfreie Betrieb wieder abgezogen. Ich meine, daß nach 8-fachen Auftreten die Fehler dann gespeichert werden.

Fehler des EFP werden nach meiner Kenntnis sofort abgespeichert und bleiben solange erhalten, bis sie gelöscht werden.

Es kommt mir so vor, als würde sich diese Werkstatt mit dem Fahrzeug nicht gut auskennen.

Counter:

Besucher heute: 1 279 | Besucher gestern: 17 679 | Besucher Tagesrekord: 136 955 | Besucher gesamt: 56 331 583
Gezählt seit: 1. November 2010, 18:37

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link
www.w124-freunde.com ...das Mercedes-Benz Forum rund um den W124


Benutzername: Kennwort:

Registrieren Kennwort vergessen?