Du bist nicht angemeldet.

>>> Herzlich Willkommen bei den W124-Freunden <<<
Du bist nicht angemeldet!
Sollte dies Dein erster Besuch bei uns sein, benutze bitte die Hilfe des Forums. Hier wird Dir die Bedienung ausführlich erklärt.
Um alle Funktionen des Forums uneingeschränkt nutzen zu können, mußt Du Dich Registrieren. Die Anmeldung ist unverbindlich und kostenlos!
Solltest Du bereits registiert sein, kannst Du Dich hier anmelden.
  • »freakimkaefig« ist männlich
  • »freakimkaefig« ist der Autor dieses Themas

Wohnort: 70563 - Stuttgart

Fahrzeugtyp: W124 - 230E

  • Nachricht senden

61

Montag, 11. November 2019, 21:29

Temperatursensor ist in Ordnung zeigt bei ca. 12°C: 4,16-4,18 kOhm und bei ca. 78°C: 357-367 Ohm. Das ist nach dem Diagramm bei Etzold genau im Soll.

Zur Messung des EHS hatte ich eigentlich alles richtig verdrahtet. Bei Kontaktunterbrechung sollte der Motor doch gar nicht anspringen, richtig?
Das werde ich bei Gelegenheit nochmal prüfen, wenn ich einen Gehilfen habe. Ist alleine ein bisschen fummelig.

@mawi2006 ist das die Methode, die auch bei Etzold beschrieben ist? Ich hab dir mal eine PN dazu geschrieben.

Heinrich

Foren Profi

  • »Heinrich« ist männlich

Wohnort: Mittelhessen

Fahrzeugtyp: W124 200 10/89. 230T 3/89.

  • Nachricht senden

62

Montag, 11. November 2019, 22:11

Temperatursensor ist in Ordnung zeigt bei ca. 12°C: 4,16-4,18 kOhm und bei ca. 78°C: 357-367 Ohm. Das ist nach dem Diagramm bei Etzold genau im Soll.

Gut, um sicher zu gehen jetzt noch den Durchgang zum MSG messen. Auch mal auf Massefehler hin messen.
Gruß
Heinrich

"Die unbequemste Art des Fortbewegens ist das Insichgehen" (Karl Rahner)

Heinrich

Foren Profi

  • »Heinrich« ist männlich

Wohnort: Mittelhessen

Fahrzeugtyp: W124 200 10/89. 230T 3/89.

  • Nachricht senden

63

Montag, 11. November 2019, 22:16

@ mawi:
Könntest Du den Messaufbau am EHS mal grafisch darstellen. Kleine Zeichnung oder so? Ich habe mich noch nie damit beschäftigen müssen. Und auch noch nie kapiert wie es geht.
Danke.
Gruß
Heinrich

"Die unbequemste Art des Fortbewegens ist das Insichgehen" (Karl Rahner)

mawi2006

Super User

  • »mawi2006« ist männlich

Wohnort: 10369 - Berlin

Fahrzeugtyp: W124 260E Bj. 90 / C124 300CE Bj. 92

  • Nachricht senden

64

Montag, 11. November 2019, 23:59

Da gibt es ein Video mit Erklärung dazu:
https://www.youtube.com/watch?v=t0R0ectOpiw

Was ist mit Kontaktunterbrechung gemeint, am EHS? Dann startet der warm trotzdem, nur kalt ist das Gemsich dann zu mager zum Zünden, da müsste man dann schon länger orgeln ohne EHS.

  • »freakimkaefig« ist männlich
  • »freakimkaefig« ist der Autor dieses Themas

Wohnort: 70563 - Stuttgart

Fahrzeugtyp: W124 - 230E

  • Nachricht senden

65

Gestern, 11:17

Da der Motor ohne EHS im kalten Zustand eigentlich nicht starten sollte, bin ich davon ausgegangen, dass auch meine Verkabelung passt. Ich habe im kalten Zustand geprüft, da hier ja auch beschrieben ist den Strom mal im Warmlauf zu prüfen. Ich habe das ebenfalls nach dem Video verkabelt, dass du verlinkt hast. Ich werde mir aber nochmal so feine Abgreifklemmen wie im Video besorgen und das nochmal prüfen.


Ist es notwendig, das Regenerierventil zu verschließen? Und wenn ja, wo sitzt das denn beim M102?

mawi2006

Super User

  • »mawi2006« ist männlich

Wohnort: 10369 - Berlin

Fahrzeugtyp: W124 260E Bj. 90 / C124 300CE Bj. 92

  • Nachricht senden

66

Gestern, 11:30

Das Regenerierventil soll vermutlich nur verschlossen werden, um eine Nebenluftquelle auszuschließen, da hängt ja der Aktivkohlefilter dran. Habe ich bisher nie gemacht.

Und die Hirschmannklemmen sind nur eine Möglichkeit, das ist ja alles 4mm Bananenstecker und Buchse, wenn man geeignete Kabel hat.

Im Anhang mal eine Messaufbau zur EHS Messung gezeigt.
»mawi2006« hat folgendes Bild angehängt:
  • EHS messen.png

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »mawi2006« (Gestern, 11:50)


Social Bookmarks

Counter:

Besucher heute: 3 160 | Besucher gestern: 34 011 | Besucher Tagesrekord: 136 955 | Besucher gesamt: 49 585 724
Gezählt seit: 1. November 2010, 18:37

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link
www.w124-freunde.com ...das Mercedes-Benz Forum rund um den W124


Benutzername: Kennwort:

Registrieren Kennwort vergessen?