Du bist nicht angemeldet.

>>> Herzlich Willkommen bei den W124-Freunden <<<
Du bist nicht angemeldet!
Sollte dies Dein erster Besuch bei uns sein, benutze bitte die Hilfe des Forums. Hier wird Dir die Bedienung ausführlich erklärt.
Um alle Funktionen des Forums uneingeschränkt nutzen zu können, mußt Du Dich Registrieren. Die Anmeldung ist unverbindlich und kostenlos!
Solltest Du bereits registiert sein, kannst Du Dich hier anmelden.

MB124Cabrio

Junior Mitglied

  • »MB124Cabrio« ist männlich
  • »MB124Cabrio« ist der Autor dieses Themas

Wohnort: Hamburger Speckgürtel

Fahrzeugtyp: A124

  • Nachricht senden

1

Sonntag, 9. Juni 2019, 06:40

Rainbow LS vorne einbauen

Guten Morgen,

leider bin ich zu ungeschickt die Rainbow Lautsprecher vorne einzubauen.
Die IL-X 4.7 habe die Haltenase am Chassie dort, wo auch die Anschlüsse der LS sind.

Wie montiert man die LS im Cabrio vorne so, das die Haltenase Richtung Winschutzscheibe
Zeigt und die Klippse wie Richtung Innenraum?

Schöne Pfingsten

Michael, der Rat los ist
Es grüßt

Michael

MB124Cabrio

Junior Mitglied

  • »MB124Cabrio« ist männlich
  • »MB124Cabrio« ist der Autor dieses Themas

Wohnort: Hamburger Speckgürtel

Fahrzeugtyp: A124

  • Nachricht senden

2

Montag, 10. Juni 2019, 08:43

Schade, hatte gehofft einen Tipp zu bekommen. anscheinend bin ich zu ungeschickt für den Einbau.
Es grüßt

Michael

AndyR

Foren süchtig

  • »AndyR« ist männlich

Wohnort: Kreis Landsberg am Lech

Fahrzeugtyp: E220 Cabrio und E200 T

  • Nachricht senden

3

Montag, 10. Juni 2019, 12:18

Hallo Michael,
ich habe in meinen Autos Lautsprecher von Rainbow eingebaut. Das ging eigentlich problemlos. Kabel anschließen und anschließend den Lautsprecher auf einer Seite ins Armaturenbrett einfädeln und dann die andere Seite mit den Federclips nach unten drücken.
Viele Grüße
Andy
Ich habe kein altes Auto, ich habe einen Klassiker!

MB124Cabrio

Junior Mitglied

  • »MB124Cabrio« ist männlich
  • »MB124Cabrio« ist der Autor dieses Themas

Wohnort: Hamburger Speckgürtel

Fahrzeugtyp: A124

  • Nachricht senden

4

Montag, 10. Juni 2019, 13:06

Hallo Andy,

Die Federklipps zeigen aber dann nicht Richtung Innenraum, oder ?
Es grüßt

Michael

AndyR

Foren süchtig

  • »AndyR« ist männlich

Wohnort: Kreis Landsberg am Lech

Fahrzeugtyp: E220 Cabrio und E200 T

  • Nachricht senden

5

Montag, 10. Juni 2019, 20:48

Hallo Michael,
ich kann mich nicht mehr erinnern, in welche Richtung die Federclipse gezeigt haben. Ziemlich sicher nicht nach vorne. Ich kann mich noch dunkel daran erinnern, den Lautsprecher so gedreht zu haben, dass ich gut von oben draufdrücken konnte. Ein bisschen Kraft war schon nötig, um die Federkraft zu überwinden.
Viel Erfolg
Andy
Ich habe kein altes Auto, ich habe einen Klassiker!

  • »rubberduck« ist männlich

Wohnort: 30880 Laatzen

Fahrzeugtyp: S124 - 300E

  • Nachricht senden

6

Mittwoch, 12. Juni 2019, 11:10

Moin,
die Klipse zeigen nach hinten, also Richtung Innenraum. Die eine feste Nase Richtung Frontscheibe. Ich hatte nach einiger Zeit das Problem, dass die Kontakte vom LS den Blechträger hinterm Armaturenbrett berührt haben -> Kurzschluss, Radio geht in Überlast. Schrumpfschlauch über den Kontakten hat hier Abhilfe geschaffen. Komischerweise hatte ich mit den Werkslautsprechern nie das Problem.

Gruß
Torsten
-Wollen ist wie machen, nur fauler-

MB124Cabrio

Junior Mitglied

  • »MB124Cabrio« ist männlich
  • »MB124Cabrio« ist der Autor dieses Themas

Wohnort: Hamburger Speckgürtel

Fahrzeugtyp: A124

  • Nachricht senden

7

Mittwoch, 12. Juni 2019, 13:56

Hallo Torsten,

Danke und genau so kann ich sie nicht einbauen. Erstens komme ich nicht mit den Anschlüssen am Blech vorbei und zweitens will ich auch ähnliche Erfahrungen
Wie du sie hattest vermeiden.
Die orginallautsprecher haben die feste Nase und Anschlüsse um 180 Grad versetzt.
Es grüßt

Michael

AndyR

Foren süchtig

  • »AndyR« ist männlich

Wohnort: Kreis Landsberg am Lech

Fahrzeugtyp: E220 Cabrio und E200 T

  • Nachricht senden

8

Mittwoch, 12. Juni 2019, 19:48

Hallo Michael,
ich habe die Lautsprecher-Abdeckung nochmal abgenommen und drunter geschaut. Bei mir zeigt der Lautsprecheranschluss zur Fahrzeugmitte, die Federclips entsprechend nach außen, Bilder anbei. Auf meiner Rechnung für die Lautsprecher steht:
"Rainbow IL-X4.7 MB W124 Front 4.75 inch (12cm) Coaxial Set für Mercedes E Klasse W124"

Eventuell gibt es da verschiedene?

Viele Grüße
Andy
»AndyR« hat folgende Bilder angehängt:
  • 20190612_193608_resized.jpg
  • 20190612_193414_resized.jpg
Ich habe kein altes Auto, ich habe einen Klassiker!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »AndyR« (12. Juni 2019, 19:50)


MB124Cabrio

Junior Mitglied

  • »MB124Cabrio« ist männlich
  • »MB124Cabrio« ist der Autor dieses Themas

Wohnort: Hamburger Speckgürtel

Fahrzeugtyp: A124

  • Nachricht senden

9

Mittwoch, 12. Juni 2019, 20:09

Wow, das finde ich echt klasse, das du dir die Mühe gemacht hast.

So hatte ich auch versucht sie einzusetzen, nur sie wollten nicht rein und ich hatte ehrlich gesagt bedenken, das ich sie wieder raus bekomme.

Ich werde das wohl nochmal versuchen und deine Weise ausprobieren. Ich berichte, nur dauert es ein paar Tage,bis ich dazu komme.

Vielen Dank.....
Es grüßt

Michael

MB124Cabrio

Junior Mitglied

  • »MB124Cabrio« ist männlich
  • »MB124Cabrio« ist der Autor dieses Themas

Wohnort: Hamburger Speckgürtel

Fahrzeugtyp: A124

  • Nachricht senden

10

Freitag, 14. Juni 2019, 19:24

Hallo Andy,

Habe die Lautsprecher drin, ein bisschen Ausschnitt an den Stellen der Klipse weggenommen, ein bisschen verdrehen und mit Kraft rein damit.

Nun sind Sie drin...Danke für die Unterstützung und die Bilder.
Es grüßt

Michael

AndyR

Foren süchtig

  • »AndyR« ist männlich

Wohnort: Kreis Landsberg am Lech

Fahrzeugtyp: E220 Cabrio und E200 T

  • Nachricht senden

11

Montag, 17. Juni 2019, 14:17

Hallo Michael,
freut mich, dass es geklappt hat. :thumbup

Viele Grüße
Andy
Ich habe kein altes Auto, ich habe einen Klassiker!

Social Bookmarks

Counter:

Besucher heute: 14 409 | Besucher gestern: 68 405 | Besucher Tagesrekord: 136 955 | Besucher gesamt: 48 933 400
Gezählt seit: 1. November 2010, 18:37

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link
www.w124-freunde.com ...das Mercedes-Benz Forum rund um den W124


Benutzername: Kennwort:

Registrieren Kennwort vergessen?