Du bist nicht angemeldet.

>>> Herzlich Willkommen bei den W124-Freunden <<<
Du bist nicht angemeldet!
Sollte dies Dein erster Besuch bei uns sein, benutze bitte die Hilfe des Forums. Hier wird Dir die Bedienung ausführlich erklärt.
Um alle Funktionen des Forums uneingeschränkt nutzen zu können, mußt Du Dich Registrieren. Die Anmeldung ist unverbindlich und kostenlos!
Solltest Du bereits registiert sein, kannst Du Dich hier anmelden.

220coupe

Junior Mitglied

  • »220coupe« ist männlich
  • »220coupe« ist der Autor dieses Themas

Wohnort: 28170 Madrid

Fahrzeugtyp: W124 220E

  • Nachricht senden

1

Sonntag, 2. Juni 2019, 09:41

Es kommt links nur heisse Luft...

Hallo Forengemeinde,

Seit vorgestern kommt bei meinem QP (220E, 1993) links nur noch heisse Luft. Klima tut aber nach wie vor, bei den mittleren Düsen kommt kalte Luft (je nach Einstellung). Rechts kommt glaube ich gar nichts (müsste ich nochmals überprüfen). Bei Klima aus, kommt anscheinend sogar aus den mittleren Düsen anstatt reiner Fahrtluft warme Luft. Da wir diese Tage schon bei über 30 Grad liegen, eher unangenehm ;-)

Ich denke, dass wohl das Duoventil fest sitzt bzw. ganz den Geist aufgegeben hat (auf Maximalheizung habe ich eigentlich schon ewig lange nicht geschaltet, normalerweise steht das ganze Belüftungssystem ja auf 20 oder 22 Grad).

Liege ich damit richtig? Die tolle Anleitung zur Überholung des Duoventils im Archiv habe ich schon gefunden. Oder hat jemand da noch andere/bessere Vorschläge?
1960 220S Heckflosse
1984 230E W123
1987 300E W124
1994 E280 W124
1982 280SE W126
1993 C180 W202
Aktuell: 1993 220CE C124 & 1997 SL320 R129

200_TE

Super Spammer

  • »200_TE« ist männlich

Fahrzeugtyp: 200TE Mopf1

  • Nachricht senden

2

Sonntag, 2. Juni 2019, 11:00

Hi!
Ich habe seit nun bestimmt drei Jahren das Problem, dass es bei mir nur heizt. Angefangen habe ich mit dem kleinen Motor hinter dem Handschuhfach, welcher die Innenraumluft an der Deckenleuchte ansaugt. Thema ist bekannt, kleines Stück Taschentuch an den Gittern bei Zündung an dranhalten und schauen, ob es hängen bleibt. Hier ein Tipp zum massig Geld sparen https://www.w124-freunde.com/index.php?p…6058#post516058
Danach habe ich mich an das Steuerteil gemacht d.h. wo die blau/roten Drehrädchen sind. Dort bin ich, wie in diesem Video vorgegangen https://www.youtube.com/watch?v=89Hr99PYcMY&feature=youtu.be
Das Ergebnis soweit: Die Heizung heizt jetzt nicht mehr nur, sondern hält auch die kühle Luft. Das einzige Problem was ich noch habe ist, dass wenn ich auf einer Seite auf warm stelle und die andere auf kalt dann beide Seiten heizen. Ich denke jetzt kann es nur noch an den Duos liegen. Scheinbar habe ich richtig Pech mit der Thematik Heizung = Motor hinter Handschuhfach kaputt, Bedienteil eine Macke und die Duos.
Ich an Deiner Stelle würde wie gesagt systematisch alles abarbeiten, denn die Teile bekommen bei jedem in nicht allzulanger Zeit Macken.

Manuel

220coupe

Junior Mitglied

  • »220coupe« ist männlich
  • »220coupe« ist der Autor dieses Themas

Wohnort: 28170 Madrid

Fahrzeugtyp: W124 220E

  • Nachricht senden

3

Sonntag, 2. Juni 2019, 18:16

Hallo Manuel,

Vielen Dank für die Antwort und die Links. Also eventuell doch ein bisschen kompizierter als gedacht.

Werde diese Tage mal genauer untersuchen und dann berichten.

Gruss
Peter
1960 220S Heckflosse
1984 230E W123
1987 300E W124
1994 E280 W124
1982 280SE W126
1993 C180 W202
Aktuell: 1993 220CE C124 & 1997 SL320 R129

220coupe

Junior Mitglied

  • »220coupe« ist männlich
  • »220coupe« ist der Autor dieses Themas

Wohnort: 28170 Madrid

Fahrzeugtyp: W124 220E

  • Nachricht senden

4

Montag, 10. Juni 2019, 21:57

Habe heute mal ein bisschen geschraubt. Inzwischen kam nämlich nur noch Heissluft, nix Klima.

Nach der schönen Anleitung im Archiv (http://archiv.mb124.de/index.php?title=D…olen&oldid=1757) habe ich das Duoventil geöffnet. Keine Ablagerungen, alles leichtgängig. Wenn ich aber den Stecker an das zerlegte Ventil wieder anschliesse und die Zündung anmache, springt sofort das Ventil auf der Fahrerseite auf die Maximalposition - ich gehe davon aus dass dies der Grund für die ewige Heissluft ist. Die Frage ist jetzt nur, liegt das Problem am Ventil oder an dem Signal das dort ankommt (also eventuall Bedieneinheit)? Ansonsten kann man an den Stellrädchen und sonstigen Bedienelementen drehen und drücken soviel man will, das Duoventil rührt sich nicht.

Allso einstweilen alles wieder zusammen gebaut (morgen brauche ich das Auto), den Stecker vom Duo aber nicht drangemacht - davon ausgehend, dass dann die Heizung nicht aktiviert sein kann. Tatsächlich kommt jetzt (manchmal) wieder kalte Klimaluft - das ist schon mal ein kleiner Sieg. Das ganze System spinnt aber trotzdem. In der Mitte kommt kalt - auf beiden Seiten aber durchgehend heiss (nicht etwa warm/Umgebungsluft). Wie gibt es das? Wo kommt denn die heisse Luft her wenn die Duoventile deaktiviert sind? Ausserdem springt das System manchmal nach kleinen Einstellungen willkürlich von kalter Klimaluft um auf Heizluft ?( Der Klimakompressor geht aber weiterhin, und nach einigem Verstellen kommt wieder kalt.

Als nächstes werde ich wohl das Bedienelement/Steuerteil untersuchen. Der Temperaturfühler an der Decke tut wie er soll (schon wissenschaftlich mit Toilettenpapier erprobt).

Hätte jemand vielleicht ein Schema oder eine Zeichnung, die das Heizungs- und Klimasytem darstellt? Bin für jeweilige Anregungen dankbar.

Gruss
Peter
1960 220S Heckflosse
1984 230E W123
1987 300E W124
1994 E280 W124
1982 280SE W126
1993 C180 W202
Aktuell: 1993 220CE C124 & 1997 SL320 R129

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »220coupe« (10. Juni 2019, 22:01)


X52X

Foren Experte

  • »X52X« wird heute 67 Jahre alt
  • »X52X« ist männlich

Wohnort: 12355 Berlin

Fahrzeugtyp: W124 300 CE

  • Nachricht senden

5

Dienstag, 11. Juni 2019, 11:12

Hallo Peter

habe dir eine Email gesendet ! Würde dir über Mail die Pläne senden.

Schema- und Schaltpläne findest du in den Reparaturhandbüchern Etzold "So wird's gemacht" und Korp "Jetzt helfe ich mir selbst" und selbstverständlich auch auf der WIS

Grüße
Micha
Nach ganz fest, kommt ganz ab !

200_TE

Super Spammer

  • »200_TE« ist männlich

Fahrzeugtyp: 200TE Mopf1

  • Nachricht senden

6

Dienstag, 11. Juni 2019, 11:32

Ich habe am vergangenen Wochenende mein Duoventil ebenfalls geöffnet und zack alle Drähte abgerissen, welche den 3 poligen Stecker mit den Spulen verbinden. So ein Mist aber auch, stand so nicht in der obigen verlinkten Anleitung. Ich hatte nämlich an den beiden Spulentöpfen (wo Bosch draufsteht) gezogen anstatt auch an der unteren Trägerplatte. Somit hing der Steckeraufsatz an den Klipsen der unteren Trägerplatte. Naja, gebrauchter Ersatz ist unterwegs, dann sollte es klappen.

Den Stecker habe ich, wie Du, auch erstmal nicht mit angeschlossen. Soviel ich weiß, heizen die Duos nur noch sobald sie stromlos sind und das sind sie ja ohne Stecker ;)

Manuel

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »200_TE« (11. Juni 2019, 12:20)


220coupe

Junior Mitglied

  • »220coupe« ist männlich
  • »220coupe« ist der Autor dieses Themas

Wohnort: 28170 Madrid

Fahrzeugtyp: W124 220E

  • Nachricht senden

7

Dienstag, 11. Juni 2019, 16:54

Hallo Peter

habe dir eine Email gesendet ! Würde dir über Mail die Pläne senden.

Schema- und Schaltpläne findest du in den Reparaturhandbüchern Etzold "So wird's gemacht" und Korp "Jetzt helfe ich mir selbst" und selbstverständlich auch auf der WIS

Grüße
Micha


Hallo Micha,

Herzlichen Dank! Nachricht habe ich bekommen und vorher beantwortet.

Gruss Peter
1960 220S Heckflosse
1984 230E W123
1987 300E W124
1994 E280 W124
1982 280SE W126
1993 C180 W202
Aktuell: 1993 220CE C124 & 1997 SL320 R129

220coupe

Junior Mitglied

  • »220coupe« ist männlich
  • »220coupe« ist der Autor dieses Themas

Wohnort: 28170 Madrid

Fahrzeugtyp: W124 220E

  • Nachricht senden

8

Dienstag, 11. Juni 2019, 17:07

Den Stecker habe ich, wie Du, auch erstmal nicht mit angeschlossen. Soviel ich weiß, heizen die Duos nur noch sobald sie stromlos sind und das sind sie ja ohne Stecker ;)


Hallo Manuel,

Ärgerlich mit den Drähten, schade! Ich hoffe Du kriegst das schnell wieder hin.

Hast Du das selbe Problem wie ich? Nur Heizung?

Heute hatte ich 2 Stunden Fahrt. Obwohl es gestern Abend schön kalt kam, war heute wieder nur Heizung - volle Pulle. Unerträglich.

Also, Du meinst die Duos heizen wenn nicht angeschlossen? Bei mir wurde es gestern sofort kalt, nachdem ich den Stecker wegmachte... Aber möglich ist alles. Sobald man den Stecker verbindet, springt das geöffnete Duo auf der Fahrerseite auf Maximum, daher meine Vermutung.

Heute Abend tauche ich dann doch mal in die WIS.
1960 220S Heckflosse
1984 230E W123
1987 300E W124
1994 E280 W124
1982 280SE W126
1993 C180 W202
Aktuell: 1993 220CE C124 & 1997 SL320 R129

200_TE

Super Spammer

  • »200_TE« ist männlich

Fahrzeugtyp: 200TE Mopf1

  • Nachricht senden

9

Dienstag, 11. Juni 2019, 17:21

Hallo Peter!
Das wird schon. Am liebsten wäre mir nur der Tausch der Duos, aber bei gebrauchten weiß man ja nie und von daher wird es auch aufgemacht und ordentlich gewartet. Ja, bei mir heizt es auch nur, zumindest bis vor drei Wochen. Die Potis der Temperaturrädchen habe ich mit Kontaktspray geflutet, wie in dem einen Video, danach kühlte es wieder. Hatte ich sie auf warm gestellt und danach auf kühl blieben sie trotzdem warm.

Genau, stromlos sind die Duos offen d.h. das warme Kühlwasser hat Durchfluss = heizen!!!

220coupe

Junior Mitglied

  • »220coupe« ist männlich
  • »220coupe« ist der Autor dieses Themas

Wohnort: 28170 Madrid

Fahrzeugtyp: W124 220E

  • Nachricht senden

10

Dienstag, 11. Juni 2019, 17:44

Habe gerade eine ganz ausführliche Anleitung im Nachbarforum gefunden:

http://archiv.mb124.de/index.php?title=H…und_Fehlersuche

Mit Schaltplan, Vorgang zum Überprüfen aller Funktionen usw. Hast vollkommen recht - ohne Strom an den Duos wird permanent geheizt.

Die nächsten Verdächtigen sind bie mir jetzt die Potis im Bedienteil und der Sensor im Heizungskasten.
1960 220S Heckflosse
1984 230E W123
1987 300E W124
1994 E280 W124
1982 280SE W126
1993 C180 W202
Aktuell: 1993 220CE C124 & 1997 SL320 R129

X52X

Foren Experte

  • »X52X« wird heute 67 Jahre alt
  • »X52X« ist männlich

Wohnort: 12355 Berlin

Fahrzeugtyp: W124 300 CE

  • Nachricht senden

11

Dienstag, 11. Juni 2019, 19:31

Hallo Peter

hast eine Mail mit den Schaltplänen und weitere Hinweise.

Grüße
Micha
Nach ganz fest, kommt ganz ab !

220coupe

Junior Mitglied

  • »220coupe« ist männlich
  • »220coupe« ist der Autor dieses Themas

Wohnort: 28170 Madrid

Fahrzeugtyp: W124 220E

  • Nachricht senden

12

Dienstag, 11. Juni 2019, 23:35

Vielen Dank - schon bekommen! Ich sage Bescheid sobald ich die Sache gelöst habe.
1960 220S Heckflosse
1984 230E W123
1987 300E W124
1994 E280 W124
1982 280SE W126
1993 C180 W202
Aktuell: 1993 220CE C124 & 1997 SL320 R129

Ähnliche Themen

Social Bookmarks

Counter:

Besucher heute: 17 670 | Besucher gestern: 26 428 | Besucher Tagesrekord: 136 955 | Besucher gesamt: 46 336 662
Gezählt seit: 1. November 2010, 18:37

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link
www.w124-freunde.com ...das Mercedes-Benz Forum rund um den W124


Benutzername: Kennwort:

Registrieren Kennwort vergessen?