Du bist nicht angemeldet.

>>> Herzlich Willkommen bei den W124-Freunden <<<
Du bist nicht angemeldet!
Sollte dies Dein erster Besuch bei uns sein, benutze bitte die Hilfe des Forums. Hier wird Dir die Bedienung ausführlich erklärt.
Um alle Funktionen des Forums uneingeschränkt nutzen zu können, mußt Du Dich Registrieren. Die Anmeldung ist unverbindlich und kostenlos!
Solltest Du bereits registiert sein, kannst Du Dich hier anmelden.
  • »ChristianVogels« ist männlich
  • »ChristianVogels« ist der Autor dieses Themas

Wohnort: Regensburg

Fahrzeugtyp: W124 - 230 E

  • Nachricht senden

1

Dienstag, 27. November 2018, 20:33

Becker Europa: Lautstärke-Schalter und Boxen-knacken

Hallo Liebe W124-Fahrer,

beim meinem Becker Europa im W124 und komischer Weise auch beim gleichen Radio-Typ (in einem 190er) geht manchmal der linke vordere Lautsprecher nicht bzw. leise oder knackt. Wenn ich aber die Lautstärke-Wippe z.B. etwas seitlich wackle oder einfach lauter mache, geht das weg.

Habt Ihr auch so was beobachtet und kann man da was (einfaches) machen?

Grüße aus Regensburg
Christian

Fleedy

Newbie

  • »Fleedy« ist männlich

Wohnort: 65812 Bad Soden am Taunus

Fahrzeugtyp: Mercedes-Benz E230 Automatik (W124)

  • Nachricht senden

2

Freitag, 8. Februar 2019, 22:41

Hallo,

das gleiche Problem hatte ich auch. Ich gehe mal davon aus, dass beim Einstellen größerer Lautstärke und dann beim Zurückregeln das Knacken (oder Aussetzter) weg sind. Bei meinem 124er war es ebenfalls der vordere Linke Lautsprecher. Das lag hier nicht am Lautstärkeregler des Radios, sondern am Lautsprecher selbst. Hier gibt es drei Fehlerquellen.

1. Kontakte (Klemmen am Lautsprecher) auf Korrosion prüfen, reinigen, Kontaktspray einsetzen, oder Kabelschuhe austauschen.

2. Kontakte am Stecker des Autoradios prüfen auf Korrosion, Wackler, usw.

3. Das war bei mir) Der Lautsprecher hat eine defekte Membrane unterhalb des Hochtöners. Dort war ein kleiner Riss, wohl Altersbedingt. Solange das Teil durch - nennen wir's mal "Anschwingen" funktioniert, ändert sich das wieder, wenn das Radio einige Zeit aus ist.

Ich habe einen neuen Satz 2-Wege-Lautsprecher eingebaut, hier gleich Hochwertigere, da diese durch moderne Technik einen satteren Sound liefern, vor allem im Tieftonbereich.

Sehr selten kommt heute das sogenannte Potiflattern vor, dass aufgrund von Verschmutzung der Potentiometer Kontaktfläche, oder der Tastkontakte, der Laustärkenregler verursacht wird. Dieses Phänomen, dass ebenfalls Knacken und Aussetzer hervor ruft, ist eine echte Ausnahme und nur durch Austausch der Elektronik zu beseitigen.
Zudem sind in diesem Fall meistens beide (oder Front- und Heck-Lautsprecher) betroffen.

MfG, Fleedy
Ich glaube nicht mehr an das Pferd, seit es den W124 gibt ;-)

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks

Counter:

Besucher heute: 47 580 | Besucher gestern: 48 917 | Besucher Tagesrekord: 136 955 | Besucher gesamt: 42 268 385
Gezählt seit: 1. November 2010, 18:37

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link
www.w124-freunde.com ...das Mercedes-Benz Forum rund um den W124


Benutzername: Kennwort:

Registrieren Kennwort vergessen?