Du bist nicht angemeldet.

>>> Herzlich Willkommen bei den W124-Freunden <<<
Du bist nicht angemeldet!
Sollte dies Dein erster Besuch bei uns sein, benutze bitte die Hilfe des Forums. Hier wird Dir die Bedienung ausführlich erklärt.
Um alle Funktionen des Forums uneingeschränkt nutzen zu können, mußt Du Dich Registrieren. Die Anmeldung ist unverbindlich und kostenlos!
Solltest Du bereits registiert sein, kannst Du Dich hier anmelden.
  • »aliasIMBA« ist männlich
  • »aliasIMBA« ist der Autor dieses Themas

Wohnort: Karlsruhe

Fahrzeugtyp: W124 - 230E

  • Nachricht senden

1

Sonntag, 14. Oktober 2018, 16:01

Problem mit dem Zug des Schiebedachs

Hallo W124-Freunde,

ich weiß, es ist ein immer wieder leidliches Thema mit schon etlichen vorhandenen Beiträgen, allerdings habe ich speziell für meinen Fall keine Antworten gefunden, deswegen schreibe ich hier einen möglichst ausführlichen Beitrag, um meine Verzweiflung zu bekämpfen. Ich unterteile den Text mit Zwischenüberschriften, der Übersicht halber.

Konkrete Fragen sind rot markiert.


1 Vorgeschichte (für Leute mit viel Zeit)


Auf dem Weg in den Campingurlaub mit Freunden bin ich ein gutes Stück auf der Autobahn unterwegs gewesen. Es ist sicherlich den anwesenden Personen bekannt, dass bei einem W124 ohne Klimaanlage das Schiebedach Gold wert ist, bei schneller Fahrt jedoch auch ziemlich unangenehm werden kann. Dementsprechend habe ich phasenweise das Schiebedach auf Hubstellung hochgefahren und dann mal wieder komplett geschlossen, bis es wieder unerträglich warm wurde.

Wie dem auch sei, als ich mal wieder das Dach schließen wollte, hat es plötzlich ein hörbares Knackgeräusch von sich gegeben und ich wusste sofort, das war's mit meinem Schiebedach. Tatsächlich konnte es teilweise noch schwergängig bewegt werden, in manche Richtungen kam allerdings aus der Richtung des Schiebedachmotors ein, ich sage mal, "angestrengtes" Geräusch und es bewegte sich nichts mehr.

Das war ein etwas unschöner Start in den Campingurlaub, den ich dann mit einer Mülltüte am Dach zu Ende bringen durfte. Es konnte nämlich nicht mehr geschlossen werden.

  • »aliasIMBA« ist männlich
  • »aliasIMBA« ist der Autor dieses Themas

Wohnort: Karlsruhe

Fahrzeugtyp: W124 - 230E

  • Nachricht senden

2

Sonntag, 14. Oktober 2018, 16:04

2 Hubwinkel


2.1 Fehlerdiagnose (zumindest der Versuch)


Als ich wieder zuhause war, habe ich mich dran gemacht, mich schlau zu lesen, was nun das Problem sein könnte und wie ich vorgehen muss, um das gute Schiebedach wieder instand zu setzen. Die häufigste Diagnose und allerseits bekannte Krankheit sind die Hubwinkel, die gerne mal den Geist aufgeben. Durch das hörbare Knackgeräusch beim Funktionsverlust habe ich selbstbewusst auf diesen Defekt spekuliert. An der Elektrik lag es ja nicht und das schien mir, neben dem Motor selbst, die einzige Mechanik des Schiebedachs zu sein. An dieser Stelle sei angemerkt, dass ich mich noch nie zuvor mit dem Schiebedach und dessen Technik befasst habe.

Ich habe gleich mal ein Paar Ersatz-Hubwinkel bestellt. Diese machten einen definitiv soliden Eindruck. Komplett aus Metall, optisch gut verarbeitet. Ich habe die ein oder anderen Anleitungen zum Austausch der Hubwinkel im Netz gefunden, mehrere verglichen und versucht, mir so gut es eben möglich war vor dem Handanlegen ein Bild über die Technik zu machen.


2.2 Hubwinkel-Austausch (inklusive neuer Diagnose)


Der Austausch verlief im Großen und Ganzen ganz okay. Ich hatte anfangs Sorgen, dass ich an irgendeinem Punkt an meine Grenzen komme, jedoch war die Mechanik, die ich beim Ausbau dann auch mal in live sehen durfte, relativ gut durchschaubar.

Als ich dann die neuen Hubwinkel eingesetzt hatte und natürlich alles mit massig Öl-Vaseline-Gemisch versehen habe, habe ich mich dran gemacht, das Schiebedach wieder einzusetzen. Die Justierung verlief etwas notdürftig, jedoch denke ich, dass ich es ganz gut hinbekommen habe. Zumindest konnte ich mit dem manuellen, händischen Zug der Hubwinkel das Dach bewegen, ohne dass es in unschönen Positionen fest hing.

Der nächste Schritt beim Wiederaufbau der ganzen Konstruktion wäre nun gewesen, die Transportbrücke, die nach wie vor am Zugseil selbst befestigt war, wieder mit den Hubwinkeln zu verschrauben. Dafür habe ich die Hubwinkel zunächst händisch auf die Nullposition (Dach geschlossen) bewegt und wollte anschließend den Zug durch Betätigung des Schalters ebenfalls auf die Nullposition fahren lassen. Dabei habe ich festgestellt, dass die Transportbrücke noch gefühlte Meter von den Hubwinkeln entfernt war. Die Erkenntnis - der Zug ist völlig falsch justiert. Ebenfalls festgestellt habe ich, dass das Zugseil selbst total deformiert war und die perlenartigen Hülsen um das Zugseil am Führungsrohr förmlich "abgeschält" werden, während ich es einfahren lasse.

  • »aliasIMBA« ist männlich
  • »aliasIMBA« ist der Autor dieses Themas

Wohnort: Karlsruhe

Fahrzeugtyp: W124 - 230E

  • Nachricht senden

3

Sonntag, 14. Oktober 2018, 16:06

3 Zugseil


3.1 Experimente (nicht immer gut)


Nach kurzer Recherche habe ich gelesen, dass man das Zugseil aus dem Motor lösen kann, wenn man mit mäßigem Zug manuell am Zugseil zieht. Da ich ab sofort für Experimente sowieso offen war, es bereits dunkel wurde und ich einfach nur noch alles verschließen wollte, um ein anderes mal weiterzumachen, habe ich also das Zugseil aus dem Motor gelöst. Dadurch wollte ich bewirken, dass ich die Transportbrücke wieder mit den Hubwinkeln verschrauben konnte.

Da ich aber meine Finger nicht still halten konnte, wollte ich jedoch noch testen, wie man das Zugseil wieder vom Motor greifen lässt. Angeblich sollte man es nur auf Anschlag einschieben und dann den Schalter zum Dach öffnen betätigen. Siehe da, es hat tatsächlich wieder gegriffen.

Schöne Sache. Dachte ich. Bis zu dem Zeitpunkt, an dem ich den Schalter zum Dach wieder schließen betätigt habe und erschreckend feststellen musste, dass das Zugseil noch weiter eingezogen wurde. Nun ist also der Status quo der, dass, egal in welche Richtung ich den Schalter betätige, das Zugseil weiter eingezogen wird. Sch***, was?


3.2 Ersatz für das Zugseil


Mit war sofort klar, dass ein neues Zugseil her muss. Egal was mit den restlichen Problemen passiert. Ich habe auch schon das ein oder andere Ersatzteil gefunden.

Frage 1: Was meint ihr, wäre dieses Ersatzteil für das Zugseil eine vernünftige Wahl? Bevor ich wieder Mist kaufe.


3.3 Die Mysterien des Schiebedachmotors


Ich habe ehrlich gesagt keine Ahnung, was in diesem Motor vor sich geht, dass er das Zugseil nur noch einzieht. Meine einzige Erklärung dafür wäre, dass sich irgendwas völlig verknotet hat und sich im Inneren des Motors eine kleine Atombombe manifestiert.

Ich habe auch überhaupt keinen Überblick darüber, wie der Schiebedachmotor so wirklich funktioniert. Überall sind kleine Rädchen und Schrauben und es ist für mich als Laie nicht ersichtlich, wie ich nun vorgehen sollte.

Hier mal ein Bild des Schiebedachmotors.



Frage 2: Kann mir irgendjemand erklären, wie der Motor funktioniert? Gibt es denn eine Schraube, die ich lösen kann, um das Zugseil manuell wieder auszufahren? Und wie kriege ich, sobald das Ersatzteil da ist, das neue Zugseil vernünftig eingebaut?
»aliasIMBA« hat folgendes Bild angehängt:
  • Schiebedach_4.jpeg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »aliasIMBA« (14. Oktober 2018, 16:10)


  • »aliasIMBA« ist männlich
  • »aliasIMBA« ist der Autor dieses Themas

Wohnort: Karlsruhe

Fahrzeugtyp: W124 - 230E

  • Nachricht senden

4

Sonntag, 14. Oktober 2018, 16:08

4 Retten, was zu retten ist


4.1 Hubwinkel fixieren



Da das Zugseil nun sowieso raus muss, habe ich mich dran gemacht, die Zugseilfixierung (der Name fällt mir gerade nicht ein) an der Transportbrücke zu demontieren. Dadurch konnte ich zumindest die Hubwinkel wieder mit der Transportbrücke fixieren und soweit alles für die Neujustierung des Zuges vorbereiten.

Nachdem ich die Transportbrücke aus dem Weg geschafft habe, konnte man nun auch das Führungsrohr richtig sehen. Samt Zugseil, dass auf Anschlag eingezogen wurde und ich mich nun nicht mehr traue, irgendeinen Schalter zu bedienen.




4.2 Hubwinkelaustausch beenden (bzw. alles, was danach noch hätte kommen sollen, wenn der Zug funktionieren würde)


Da ich ja immer noch die Gleitschiene nicht montieren konnte, weil das eigentlich nach dem ersten Zurückfahren des Schiebedaches stattfinden sollte, wollte ich das Schiebedach, welches durch die Transportbrücke nun stabilisiert ist, händisch nach hinten schieben. Dadurch hätte ich beim geöffneten Dach die Gleitschienen einsetzen können.

Dabei habe ich aber, neben der Tatsache, dass die Transportbrücke (und das damit verbundene Schiebedach) sich grundsätzlich nur mit etwas Kraft zwischen den verschiedenen Stellungen bewegen konnte, noch feststellen müssen, dass ich das Dach nicht weiter als ca. 5-8 cm öffnen konnte. Ab da schien es, als würde irgendwas komplett "im Weg" sein. Also absolutes Ende im Gelände.

Hier ein Bild von der absolut hintersten Position meines Schiebedachs.



Frage 3: Hat irgendjemand eine Ahnung, woran das liegen könnte, dass das Dach sich nicht weiter nach hinten schieben lässt? Habe ich die Hubwinkel doch falsch verbaut? Es schien eigentlich alles richtig zu sein. Und ist es normal, dass es manuell allgemein nur sehr schwergängig bewegt werden kann? (Nochmal als Erinnerung, es ist nicht am Zugseil montiert, also sollte es frei beweglich sein.)
»aliasIMBA« hat folgende Bilder angehängt:
  • Schiebedach_3.jpeg
  • Schiebedach_2.jpeg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »aliasIMBA« (14. Oktober 2018, 16:11)


  • »aliasIMBA« ist männlich
  • »aliasIMBA« ist der Autor dieses Themas

Wohnort: Karlsruhe

Fahrzeugtyp: W124 - 230E

  • Nachricht senden

5

Sonntag, 14. Oktober 2018, 16:09

5 Schlusswort


Ihr seht, mein gesamtes Schiebedachsystem ist momentan ein riesiger Alptraum. Ich hoffe, mir kann hierbei irgendjemand den ein oder anderen Tipp geben.
Ich entschuldige mich für den riesigen Aufsatz, jedoch wollte ich so ausführlich wie möglich beschreiben, was meine Probleme sind.


Liebe Grüße,
aliasimba

Mercedes22

Foren Experte

  • »Mercedes22« ist männlich

Wohnort: 57076 Siegen

Fahrzeugtyp: 200D

  • Nachricht senden

6

Sonntag, 14. Oktober 2018, 17:55

Hi,

zu Frage 1:
Nein, die Nummer dürfte nur beim T-Modell passen. Du benötigst hingegen 1247801389 für ca. 80€. Wird evtl. nicht ganz einfach die Gummiringe alle raus zu bekommen...

Zu Frage2:
Manuell kannst du es an dem Sechskant zwischen den 3 Befestigungsschrauben bewegen. Eigentlich sollte der Zug dann herauskommen.
Die Grundeinstellung wird jetzt verstellt sein, evtl. kannst du auch in einer anderen Position des Schalters den Motor zum herausfahren bewegen. Wie du später die Grundeinstellung machst, findest du wenn du nach dem Begriff suchst. Einzustellen mit dem weißen Plastikrädchen wo glaube ich auch Heben und Senken dran steht.

Da ich noch nie die Hubwinkel tauschen musste, überlasse ich den Rest den Spezis...

Gruß,
Lasse
W 124, 200D, Bj. 2/88, ca. 537.000 km, außen Impalametallic, innen Creme, Jetzt mit 40 SA´s + orig. MB Wackeldackel unterwegs
Klimanachrüstung am 200D
Winter: Mazda 323S BJ, Bj. ´98, 130.000 km

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Mercedes22« (14. Oktober 2018, 17:59)


124benz87

Forenlegende

  • »124benz87« ist männlich

Wohnort: Franken !

Fahrzeugtyp: 300D

  • Nachricht senden

7

Sonntag, 14. Oktober 2018, 18:57

Hi,
was soll ich dazu sagen: Murphys Low, was schief gehen kann geht schief ;(
aber das hilft dir ja nicht weiter ;)

Also dann mal hoffe ich hilfreich:

Mein Vorredner hat in punkt 2 absolut recht, die sechskantschraube ist für die manuelle Öffnung zuständig.
Mit ner passenden Nuß drauf und mit der Ratsche dann drehen. Aber welche Richtung? Ich hab immer das Schiebedach beobachtet :rolleyes:

Irgendwo am Motor mußt du was aushängen damit der Zug komplett rausgeht ;) Habs vor nem Jahr mit dem Stefan gemacht aber nicht richtig aufgepaßt :(
Ich weis aber das er den Zug aufgehoben hat, der voll i.O war.
Als Tipp: schreib doch mal "Bei_Soest" direkt per PN an ;) :D Sagste schöne Grüße von mir :D

Wegen dem sperren nach hinten, bei mir wars auch so, da war ein Gleitbacken hinten nicht richtig drin ;)
Also alles noch mach auf Anfang und nachschauen.

Wir hatten vor nen paar Wochen erst nen Threat wegen Schiebedach, such den mal, da steht am ende auch wie man den Zug einstellt ;)

Hoffe es hilft dir weiter ;)

Schöne Grüße Jürgen :bear:

Dauerbenz

Forenlegende

  • »Dauerbenz« ist männlich

Wohnort: Deutschland

Fahrzeugtyp: Rentnerdaimler

  • Nachricht senden

8

Sonntag, 14. Oktober 2018, 19:48

1. Du brauchst einen Limozug. Nimm gebraucht...gibt's

Zu deinen anderen Fragen:

Suche als erstes die Ursache für den Schaden an deinem alten Zug.
Wahrscheinlich wurde der "Reibwert" am Motor zu stramm eingestellt oder das Führungsrohr am Motor ist geknickt oder falsch eingesetzt. Oder das Dach manuell gewaltsam bewegt...

Einbauen würde ich alles vorne am Dach ohne den Zug ans Dach zu schrauben. Erst wenn das wieder läuft, den Zug in den Motor einfahren und die Grundeinstellung vornehmen.

Entscheidend für einen guten Lauf des Dachs ist ein hakfreier Lauf der Hubwinkel in der seitlichen Schiene seitlich am Dach....besonders am Knick nach oben...der sitzt mittig an den vorderen Ende des Laufschlitzes.

PS: habe nicht alles gelesen .....aber so wie ich vorgehe sollte es immer gehen. Reste des alten Zuges müssen raus. Langen Draht mit Fett mal von beiden Seiten aus durchschieben....dazu vorne eine Schlaufe am Draht formen

  • »aliasIMBA« ist männlich
  • »aliasIMBA« ist der Autor dieses Themas

Wohnort: Karlsruhe

Fahrzeugtyp: W124 - 230E

  • Nachricht senden

9

Mittwoch, 7. November 2018, 16:17

Update

Hallo Leute,

sorry für die späte Antwort, aber hatte in letzter Zeit viel um die Ohren.
Vielen Dank zunächst für die vielen Antworten! Hat mir auf jeden Fall schon geholfen, einigermaßen einen Überblick zu bekommen.

Hier mal ein kurzes Update:
Ich habe die Hubwinkel nochmal aus- und wieder eingebaut und dabei speziell auf die Filzgleiter geachtet, damit diese nichts blockerien.
Somit habe ich mein Schiebedach zumindest "händisch" wieder beweglich bekommen. :) Und es ist zumindest mal wieder zu.

Den alten Zug habe ich nach wie vor nicht ausgebaut bekommen. Ich bin möglicher Weise etwas schwer von Begriff, aber ich weiß immer noch nicht, wie ich das bewerkstelligen soll. Das große weiße Kunststoffsechskant-Ding ist so fest, dass ich Angst habe, etwas kaputt zu machen, wenn ich es versuche zu bewegen.

Vermutlich muss ich mir da einen Rat von kfz-mechanisch erfahreneren Bekannten einholen. :D


Es sei denn jemand kann mir da nochmal einen genaueren Hinweis geben? Kann man den Motor irgendwie einfach komplett zerlegen, um den Zug zu entfernen? Ohne etwas nachhaltig zu zerstören?Gruß aliasimba

Dauerbenz

Forenlegende

  • »Dauerbenz« ist männlich

Wohnort: Deutschland

Fahrzeugtyp: Rentnerdaimler

  • Nachricht senden

10

Donnerstag, 8. November 2018, 21:02

Es sei denn jemand kann mir da nochmal einen genaueren Hinweis geben?
ich versuche es mal ;)

Kann man den Motor irgendwie einfach komplett zerlegen, um den Zug zu entfernen?
könnte auch einfacher sein :thumbup:


Entferne bitte am Motor den (meist) weißen Plastiksechskant für die Notkurbel! Abhebeln oder mit ner WaPu oder Gripzange


darunter siehst du die gekonterte Geschichte der Rutschkupplung. Die bitte lösen. Dann den Plastesechskant wieder drauf drücken und sehen obs geht




allerdings (per Ferndiagnose!!!! - ist immer bescheiden :S )


dass ich Angst habe, etwas kaputt zu machen, wenn ich es versuche zu bewegen.
es ist vermutlich schon einiges kaputt. Eventuell ist es einfacher direkt aus einem Schlachtauto einen Limozug mit Motor zu nehmen....und beides einzusetzen.
Kannst ja mal drüber nachdenken....steckt in jeder Limo und kostet eher komplett 50 als 100 Okken

selbst ich hab sowas hier.....allerdings verticke ich keine Teile :police: ...dafür ist mir das Zeug zu alt :smoker:

Ähnliche Themen

Social Bookmarks

Counter:

Besucher heute: 50 952 | Besucher gestern: 60 022 | Besucher Tagesrekord: 76 740 | Besucher gesamt: 37 336 788
Gezählt seit: 1. November 2010, 18:37

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link
www.w124-freunde.com ...das Mercedes-Benz Forum rund um den W124


Benutzername: Kennwort:

Registrieren Kennwort vergessen?