Du bist nicht angemeldet.

>>> Herzlich Willkommen bei den W124-Freunden <<<
Du bist nicht angemeldet!
Sollte dies Dein erster Besuch bei uns sein, benutze bitte die Hilfe des Forums. Hier wird Dir die Bedienung ausführlich erklärt.
Um alle Funktionen des Forums uneingeschränkt nutzen zu können, mußt Du Dich Registrieren. Die Anmeldung ist unverbindlich und kostenlos!
Solltest Du bereits registiert sein, kannst Du Dich hier anmelden.

Katze

Newbie

  • »Katze« ist männlich
  • »Katze« ist der Autor dieses Themas

Wohnort: 743xx

Fahrzeugtyp: W124 - 220 E - M111 - 4 Gang Automatik

  • Nachricht senden

1

Sonntag, 9. Juli 2017, 13:31

E220 M111 Läuft nur auf 3 Zylindern

Hallo zusammen, ich hoffe ihr könnt mir helfen:
Ich hab einen E220 T-Modell BJ 94 mit einem M111 HFM

Bisher wurde an dem Auto gemacht:
Motorkabelbaum und Zündkabelbaum getauscht
Zündspule für 2/3 gewechselt
Zündleitungen und Stecker ersetzt
Motorsteuergerät überprüfen lassen (laut ecu fehlerfrei)
Überspannungsschutzrelais geprüft (die 0,5 Ohm konnte ich nicht genau messen - da einfaches Multimeter, sieht optisch aber sehr gut aus und schaltet sauber - zur Sicherheit alle Lötstellen nachgelötet)
Unterdruckleitungen optisch geprüft und marode Verbinder getauscht
Einspritzventile durchgewechselt um zu schauen, ob der Fehler mitwandert - leider nicht der Fall
Zündkerzen sehen wunderbar aus (schönes hellbraun und trocken)

Fehlerbild:
Unrunder Motorlauf - Zylinder 3 ohne Funktion (Wenn ich den Zündkerzenstecker oder die Leitung zum Einspritzventil von Zylinder 3 ziehe ändert sich nichts an dem Laufverhalten)
Gleicher Test auf Zylinder 2: Leichte Verschlechterung der Laufeigenschaft - Motor läuft weiter
Gleicher Test auf Zylinder 1 oder 4: Motor stirbt ab.

Ich habe entsprechend wenig Motorleistung und die Bremsleistung ist auch bescheiden.

Mir gehen langsam die Ideen aus, was noch Ursache für dieses Verhalten Sein könnte
Gedanklich ausgeschlossen habe ich:
den Benzindruck, da es sonst auf allen Zylindern Probleme geben müsste
Einspritzventil - da durchgetauscht


Der Fehlerspeicher liefert mir 4 Fehlercodes Verglichen mit http://www.w124-freunde.com/index.php?page=Thread&threadID=20273 :


26 Motorsteuergerät-Codierstecker Fehlfunktion --> Wie kann ich das prüfen - bzw was ist damit gemeint?

33 Zündzeitpunkt, Klopfen - maximale Verstellung nach "spät" erreicht --> Vermutlich hat der Klopfsensor einen Schuss weg, den Fehler habe ich schon eine Weile

37 Getriebeschaltstufen-Regelventil - elektrische Fehlfunktion --> Sollte für den Motorlauf nicht ausschlaggebend sein
38 Nockenwellensteller - Fehlfunktion --> Scheint zu stimmen, wenn ich den direkt ansteuer, wie es im WIS beschrieben ist, schaltet er nicht



Ich hoffe ihr habt noch Ideen, was ich noch testen kann bzw. woran es noch liegen kann.
Vielen Dank und Grüße
Katze

fritten-pete

Moderator

  • »fritten-pete« ist männlich

Wohnort: DON

Fahrzeugtyp: 500E, 250D, 190E 2,3-16ECE

  • Nachricht senden

2

Sonntag, 9. Juli 2017, 19:21

Hallo Katze,

hast du schonmal die Kompression gemessen?
Wenn ein Zündfunke wirklich da ist (mal mit Oszilloskop messen, alles andere ist Kaffeesatzleserei) und
das Einspritzventil angesteuert wird (sieht ja zumindset mal so aus beim quertauschen), kann es nur
noch an einer schlechten Kompression liegen.

Kam der Fehler schleichend?


Gruß Peter

P.S.: ECU und Co. sagen oft das Stg. ist i.O. und doch defekt... Hier wäre aber das Problem in der Ansteuerung
der Zündspule zu suchen und deswegen Oszilloskop nehmen und messen. (lassen)


BIETE DIFFERENTIALE NEU, verschiedene Übersetzungen,

Katze

Newbie

  • »Katze« ist männlich
  • »Katze« ist der Autor dieses Themas

Wohnort: 743xx

Fahrzeugtyp: W124 - 220 E - M111 - 4 Gang Automatik

  • Nachricht senden

3

Sonntag, 9. Juli 2017, 20:08

Hallo fritten-pete,
danke für deine Schnelle Antwort.
Aufgetreten ist das das plötzlich. Ich bin von der Autobahn runter und an der ersten Ampel lief er unrund. Ob ich auf der Autobahn schon Aussetzer hatte kann ich nicht sagen, waren aber nur 20km Autobahn, die ich gefahren bin.
Die Kompression hatte ich vor 3 Monaten gemessen und da war noch alles in Ordnung (zwischen 10,7 und 11 Bar). Ein Messgerät müsste ich erst wieder organisieren, ich werde voraussichtlich erst nächstes Wochenende eins ranbekommen.
Wenn er nicht richtig zünden würde müsste man es doch an der Kerze sehen oder?

Grüße Katze

fritten-pete

Moderator

  • »fritten-pete« ist männlich

Wohnort: DON

Fahrzeugtyp: 500E, 250D, 190E 2,3-16ECE

  • Nachricht senden

4

Montag, 10. Juli 2017, 12:30

Hallo Katze,

würde mich nicht wundern wenn dir ein Ventil weggebrannt ist....
Gerade wenn du Autobahn etwas flotter unterwegs warst. Deswegen Kompression messen,
auch wenn sie damals gut war (oder noch besser Druckverlust prüfen, dann weißt im Falle
des Falles auch gleich wo der Druck abhaut).


Gruß Peter


BIETE DIFFERENTIALE NEU, verschiedene Übersetzungen,

carlsson24v

Super User

  • »carlsson24v« ist männlich

Wohnort: Grub

Fahrzeugtyp: 320TE, 300TE 4M, Jaguar XJR6 , Skoda S100, Suzuki DR800, Honda Monkey Z50A,

  • Nachricht senden

5

Montag, 10. Juli 2017, 13:14

Du hast die E-Ventile durchgetauscht, auch die Ansteuerung Dieser am 4. gemessen?
Ansonsten wie oben schon erwähnt Kompression prüfen wg Abbrand o.ä. evtl ist dir auch eine Ventilfeder gebrochen.
Carlsson gibts nicht nur auf dem Dach!!!

Katze

Newbie

  • »Katze« ist männlich
  • »Katze« ist der Autor dieses Themas

Wohnort: 743xx

Fahrzeugtyp: W124 - 220 E - M111 - 4 Gang Automatik

  • Nachricht senden

6

Montag, 17. Juli 2017, 19:37

Vielen Dank für eure Hilfe.
Es ist tatsächlich die Kompression sprich wahrscheinlich ein oder mehrere Ventile.
Ich nehme an, dass es für einen ambitionierten Hobbyschrauber unrealistisch ist, das zu reparieren oder wie seht ihr das?
Wenn ich das Auto retten möchte wird für mich ein Motortausch die sinnvollste Alternative sein oder?

Grüße Katze

fritten-pete

Moderator

  • »fritten-pete« ist männlich

Wohnort: DON

Fahrzeugtyp: 500E, 250D, 190E 2,3-16ECE

  • Nachricht senden

7

Montag, 17. Juli 2017, 19:57

Hallo,

da kaufst dir dann die Katze im Sack ;) .
Druckverlustprüfung machen und dann siehst was Defekt ist.
Zylinderkopf runter, defekte Ventil tauschen und neu eischleifen lassen, dann rennt er wieder.

Ist wohl auch nicht teurer als Motor kaufen

Gruß Peter


BIETE DIFFERENTIALE NEU, verschiedene Übersetzungen,

Markus1985

Mitglied

  • »Markus1985« ist männlich

Wohnort: 52222

Fahrzeugtyp: w124 - 200E

  • Nachricht senden

8

Dienstag, 18. Juli 2017, 11:26

Ein Ventil brennt ja nicht einfach so weg. Häufig ist es eine Folge von Ölkohleablagerungen im Brennraum. Wie war der Ölverbrauch des Motors?
Wenn Ölverbauch über die Ventilschaftdichtungen vorhanden war, wäre die Ursache mit einer Überholung des Kopfes natürlich auch direkt abgestellt.

Wenn du ambitionierter Hobbyschrauber bist und das Fahrzeug nicht zwingend Morgen wieder benötigst, würde ich dir dazu raten die erforderlichen Schritte anzusehen und dann zu entscheiden, ob du dir das zutraust. Machbar ist es auch für einen Hobby-Schrauber. Spontan würde ich sagen, dass ein Motortausch nicht weniger arbeit ist. Dazu kommt dann noch die angesprochene Katze im Sack.

Den demontierten Kopf kannst du dann auch zu einem Motorinstandsetzer geben, der für überschaubares Geld plant (falls erforderlich), Ventile wechselt und neu einschleift.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Markus1985« (18. Juli 2017, 11:32)


Katze

Newbie

  • »Katze« ist männlich
  • »Katze« ist der Autor dieses Themas

Wohnort: 743xx

Fahrzeugtyp: W124 - 220 E - M111 - 4 Gang Automatik

  • Nachricht senden

9

Dienstag, 18. Juli 2017, 12:23

Danke für die Tipps.
Ich hab ein bisschen drüber nachgedacht und werde den Zylinderkopf runterbauen, dann sieht man ja, wie schlimm er beieinander ist.
Und das ist nur Zeit/Arbeitsaufwand.
Ich hab ja auch das Glück, dass ich momentan nicht auf das Auto angewiesen bin.
Und wenn alle Stricke reißen kann man den Motor immer noch tauschen.

Markus1985

Mitglied

  • »Markus1985« ist männlich

Wohnort: 52222

Fahrzeugtyp: w124 - 200E

  • Nachricht senden

10

Dienstag, 18. Juli 2017, 12:41

Hat der Motor denn nun Ölverbauch?

Ich habe gesehen, dass die Kopfdichtung wohl bereits erneuert wurde. Wurde damals was am Kopf gemacht?

fritten-pete

Moderator

  • »fritten-pete« ist männlich

Wohnort: DON

Fahrzeugtyp: 500E, 250D, 190E 2,3-16ECE

  • Nachricht senden

11

Dienstag, 18. Juli 2017, 13:11

Servus,

Ein Ventil brennt ja nicht einfach so weg. Häufig ist es eine Folge von Ölkohleablagerungen im Brennraum. Wie war der Ölverbrauch des Motors?
Wenn Ölverbauch über die Ventilschaftdichtungen vorhanden war, wäre die Ursache mit einer Überholung des Kopfes natürlich auch direkt abgestellt.


da hast du recht, es gibt dafür Ursachen. Die Ursache fürs wegbrennen von Ventilen ist, dass das Tragbild einfach nimmer passt.
Kommt natürlich oft auch von Ablagerungen durch harte Ventilschaftdichtungen (Billigöl ist geil...)

Hat der Motor denn nun Ölverbauch?

Ich habe gesehen, dass die Kopfdichtung wohl bereits erneuert wurde. Wurde damals was am Kopf gemacht?


Deswegen gehört, wenns gescheit gemacht werden soll, nicht nur die Low-Budget-Kopfdichtungserneuer-Aktion, sondern der Kopf auch überholt.
Wenn ich dann lese, dass manche nur neue SChaftdichtungen reinmachen OHNE Ventile einzuschleifen und zu strahlen, wird einem schlecht.

Aber da Geiz ja Geil ist, kann man oft nachlesen so ein Kopfdichtungswechsel kostet nur 100 Euro Material... Ergebnis erfährt man im schlimmsten Fall dann selbst...



Gruß PEter


BIETE DIFFERENTIALE NEU, verschiedene Übersetzungen,

Katze

Newbie

  • »Katze« ist männlich
  • »Katze« ist der Autor dieses Themas

Wohnort: 743xx

Fahrzeugtyp: W124 - 220 E - M111 - 4 Gang Automatik

  • Nachricht senden

12

Mittwoch, 9. August 2017, 19:32

Guten Abend zusammen,
entschuldigt meine lange Abwesenheit.
Ich habe die Ursache und den Auslöser feststellen können:
Verantwortlich für den schlechten Lauf waren 4 Ventile (Zylinder 3 und 4 Auslassseite).
Auslöser war wahrscheinlich, dass ich den Motor einmal zu hoch hab drehen lassen, als ich mich verschalten habe. Hierbei müssen die Ventile auf die Kolben getroffen sein. Dass denen das nicht gut tut ist klar :-)

Ich hab den Kopf komplett überholen lassen und jetzt schnurrt er wieder, wie er soll. Preislich lag ich in Summe zwar deutlich über einem Tauschmotor, dafür weiß ich jetzt, was ich hab und hoffe, dass er die nächsten 300.000 km genau so gut übersteht.

Wie es mit dem Ölverbrauch aussieht wird sich in den nächsten Wochen/Monaten zeigen, er hat bisher aber auch nicht viel Öl verbraucht (1 Liter auf mehrere Tausend Kilometer - ist laut Altmeister beim Freundlichen völlig normal).


Ich danke Euch auf jeden Fall Vielmals für eure Hilfe.

13

Mittwoch, 9. August 2017, 21:48

´n Abend W 124 Freunde, ´n Abend Katze, Danke für die Nachricht.
Mit freundlichen Grüßen KK



ist der Stern vorn demontiert,fährt es sich recht ungeniert

musicboy007

Foren King

  • »musicboy007« ist männlich

Wohnort: 53925 Urft

Fahrzeugtyp: 1994 A124 ex E200 mit 230Kompressor Motor, 1991 S124 300TE-24V, 1995 S124 220TE (Freundin) alle mit LPG und jetzt neu 1988 S124 300TD

  • Nachricht senden

14

Donnerstag, 10. August 2017, 16:12

Wie kann man den Motor

so überdrehen?

Ich habe den 220er immer bis zum Begrenzer gequält, nie was passiert.

Beim Rückschalten mit Schaltgetriebe? Ok möglich, aber mit Automatik?

Geht das?


Gruß Andreas

Fährst Du Quer siehst Du mehr!

Ähnliche Themen

Social Bookmarks

Counter:

Besucher heute: 6 372 | Besucher gestern: 30 565 | Besucher Tagesrekord: 76 740 | Besucher gesamt: 26 489 794
Gezählt seit: 1. November 2010, 18:37

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link
www.w124-freunde.com ...das Mercedes-Benz Forum rund um den W124


Benutzername: Kennwort:

Registrieren Kennwort vergessen?