Du bist nicht angemeldet.

>>> Herzlich Willkommen bei den W124-Freunden <<<
Du bist nicht angemeldet!
Sollte dies Dein erster Besuch bei uns sein, benutze bitte die Hilfe des Forums. Hier wird Dir die Bedienung ausführlich erklärt.
Um alle Funktionen des Forums uneingeschränkt nutzen zu können, mußt Du Dich Registrieren. Die Anmeldung ist unverbindlich und kostenlos!
Solltest Du bereits registiert sein, kannst Du Dich hier anmelden.
  • »MakoCapri« ist männlich
  • »MakoCapri« ist der Autor dieses Themas

Wohnort: Montabaur

Fahrzeugtyp: W124 260E

  • Nachricht senden

1

Mittwoch, 1. Januar 2020, 12:43

Außentemperatur Anzeige prüfen ohne pkw

Hallo

Und ein gutes neues Jahr!!!!

Ich habe eine ausgebaute Temperaturanzeige.

Wie ist die Belegung der Anzeige?
Es sind 5 Pin‘s. Wo muss 12volt angelegt werden?
Wo der Widerstand?

Wer kann mir die Infos geben?

Grüße
Carsten

  • »MakoCapri« ist männlich
  • »MakoCapri« ist der Autor dieses Themas

Wohnort: Montabaur

Fahrzeugtyp: W124 260E

  • Nachricht senden

2

Mittwoch, 1. Januar 2020, 12:49

Lösung?!

Hallo

Ich habe jetzt was dazu gefunden.

Probier es die Tage mal:


Hi,

1 Masse und Masse Fühler
2 Licht
3 Fühler
4 Geschwindigkeit
5 Zündung

Einfacher Test z.B mit einer 9V Quaderbatterie von Aldi:
Licht probieren: Batterie zwischen 1=- und 2=+
Fühler probieren Grenzwert 1: Batterie zwischen 1=- und 5=+
Fühler probieren Grenzwert 2: Batterie zwischen 1=- und 5=+ und gleichzeitig 1 und 3 verbinden.
Das sollte für einen Test reichen.

Kannst aber den Fühlerwiederstand zwischen 1 und 3 auch noch nachstellen z.B. mit 40kOhm (-25 Grad), 10kOhm (0Grad) und 1kOhm (50 Grad).

  • »MakoCapri« ist männlich
  • »MakoCapri« ist der Autor dieses Themas

Wohnort: Montabaur

Fahrzeugtyp: W124 260E

  • Nachricht senden

3

Mittwoch, 1. Januar 2020, 19:36

Nach ca.8 Sekunden ist die Anzeige aus?!

Hallo

Nun habe ich die Anzeige provisorisch angeschlossen.

Nach ca.8 Sekunden ist die Anzeige aus?!

Liegt es daran das die Batterie (9V Block) nur noch 8,55V hat?

Macht man die Brücke zwischen 1 und 3 rein
-38 auf plus 58 grad und ist der Wert bei 58 Grad ist die Anzeige wieder etwa nach 8 Sekunden dunkel.

Liegt es daran das die Anzeige wegen Fühlerbruch (MAX/min Wert) automatisch nach 8 Sekunden aus geht?


Grüße
Carsten

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »MakoCapri« (1. Januar 2020, 19:52)


jopo010

Newbie

  • »jopo010« ist männlich

Wohnort: Erlangen

Fahrzeugtyp: w124-300turboD

  • Nachricht senden

4

Donnerstag, 2. Januar 2020, 13:25

Liegt es daran das die Batterie (9V Block) nur noch 8,55V hat?

Unbelastet?

Falls ja, wäre das zumindest der erste (und wahrscheinlichste) Verdacht...

Counter:

Besucher heute: 20 482 | Besucher gestern: 18 163 | Besucher Tagesrekord: 136 955 | Besucher gesamt: 51 469 125
Gezählt seit: 1. November 2010, 18:37

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link
www.w124-freunde.com ...das Mercedes-Benz Forum rund um den W124


Benutzername: Kennwort:

Registrieren Kennwort vergessen?